Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-14-2003, 11:34 AM
Registered User
 
Join Date: Nov 2003
Posts: 5
Several Questions From a Relatively New Owner of 560 SEL

After lurking in several forums for the past two months, I've decided to inquire about several items having to do with my recently acquired 1990 560 SEL (154,000 miles).

Timining Chain: I understand that the timing chain and related parts are huge issues for this car. I am not certain but I think the chain may have been changed at 80,000 miles as the original owner had $5,000 worth of work done prior to selling the car. The car starts fine and I detect no rattle. Should I get the chain done as preventive maintenance or are there known symptons I should be aware of that will tell me when its time for a new chain?

Transmission: Car shifts hard from 2nd to 3rd especially in cold weather. Shift from 3rd to 4th is not as hard. Is this normal for this vehicle? Car goes into reverse smoothly and quickly.

I am going to do ATF change with filter and gasket? Does anyone have an opinion of Valvoline MaxLife ATF or SeaFoam Trans Treatment?

Exhaust: This car produces more exhaust than any other on the road. Generally, speaking it is white/gray colored. I cannot detect any loss of coolant, oil or transmission fluid. Any ideas on why I'm producing so much smoke? My mileage is 15 city and 19-20 highway

Hydraulic Suspension: The hydraulic fluid is so dark it appears that someone used motor oil instead of hydraulic fluid in the system. I drained the system as detailed in several posts. I got out about 1.75 quarts of fluid. Put in new fluid. Within a few days my new fluid looks like oil, which makes me think that I didn't get out all the bad fluid. Any ideas on this? The car still rides well and the accumulators are only 4 months old

Books: What manuals are available for this vehicle and where can I get them?

Stereo: The rear driver's side speaker never works while the rear passenger's side speaker will produce weak sound and then come on with a pop. Are my amplifiers the problem? If so, how much to replace, should I put in new speakers while I'm at it and is the adjustable rear seat really that difficult to remove and replace?

Driver's Sear: It is not as comfortable as I think it should be. Who is the best source for the horsehair pad and springs?

Mechanics: Does anyone have a good independent in Western NY (Buffalo area)? The local dealer has been fair with parts, but they seem high in the service area.

FYI, I am not much of a DIYer, but this car has inspired me to change my own owl for the first time in 15 years. I simply love the car. I've never had a car that rides likes this or can accelerate going uphill at 85mph.

Thanks for your help.
Todd
Reply With Quote
  #2  
Old 11-14-2003, 12:30 PM
Registered User
 
Join Date: Aug 2002
Location: La Quinta, CA
Posts: 271
Cool

Exhaust: This car produces more exhaust than any other on the road. Generally, speaking it is white/gray colored. I cannot detect any loss of coolant, oil or transmission fluid. Any ideas on why I'm producing so much smoke?
___________________________________________________
Sounds like this could be a valve guide seals problem. Especially noticeable if the car has been idling for a few minutes and then accelerated, such as after waiting at a stoplight. Very common problem usually showing up somewhere between 75K and 100K miles. About a $500 to $600 fix. Conventional wisdom on timing chains is that the chain along with the upper guide rails should be replaced ever 100K miles and/or 10 years. The chain seldom breaks but will stretch. The big problem is that some of the upper rail pieces will eventually break and fall into the teeth of the timing gear. Then the chain jumps and all hell breaks loose in the engine. Timing chain and related parts fix is about $750. Of course these repairs can be done for much less if you can DIY.
Reply With Quote
  #3  
Old 11-14-2003, 08:50 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
Quote:
Timining Chain: I understand that the timing chain and related parts are huge issues for this car. I am not certain but I think the chain may have been changed at 80,000 miles as the original owner had $5,000 worth of work done prior to selling the car. The car starts fine and I detect no rattle. Should I get the chain done as preventive maintenance or are there known symptons I should be aware of that will tell me when its time for a new chain?
-Very rare to need a timing chain in a 560, among the most durable engines MB has produced. I wouldn't worry about it. If you get a slight rattle on start-up, especially after an oil change, it needs a chain tensioner. If you are really worried about it, have the chain stretch measured.

Quote:
Transmission: Car shifts hard from 2nd to 3rd especially in cold weather. Shift from 3rd to 4th is not as hard. Is this normal for this vehicle? Car goes into reverse smoothly and quickly.
Quote:
I am going to do ATF change with filter and gasket? Does anyone have an opinion of Valvoline MaxLife ATF or SeaFoam Trans Treatment?
Try the fluid and filter changed first if you are unsure about when it was done last. I'd just use MB approved ATF, usually any good oil company name-brand is approved, such as Mobil or Pennzoil. Just stick with Dexron III/Mercon, as approved. The Valvoline Maxlife is probably OK, as lonf as it specifically states that it is DexronIII/Mercon fluid. I'd shy away from an additive. If MB wanted some additive added to it, I'm sure they would at least attempt to bottle and sell it to you themselves. Additionally, be aware (in case you haven't read this elsewhere) that the torque converter also NEEDS to be drained on this trans when doing the trans service, not just the pan.

Quote:
Exhaust: This car produces more exhaust than any other on the road. Generally, speaking it is white/gray colored. I cannot detect any loss of coolant, oil or transmission fluid. Any ideas on why I'm producing so much smoke? My mileage is 15 city and 19-20 highway
It's a 560 motor, it is fairly large cubes and will pump out moisture from it's rather large capacity exhaust system for quite awhile. Will it produce emissions like this even on a hot summer day, or unsure? Is there emissions testing in your area or not? Wondering if it passes that OK. In general if nothing seems to be consumed to any great extent, I'd assume it's just water vapor, not coolant, and nothing to get too concerned over.

Quote:
Hydraulic Suspension: The hydraulic fluid is so dark it appears that someone used motor oil instead of hydraulic fluid in the system. I drained the system as detailed in several posts. I got out about 1.75 quarts of fluid. Put in new fluid. Within a few days my new fluid looks like oil, which makes me think that I didn't get out all the bad fluid. Any ideas on this? The car still rides well and the accumulators are only 4 months old
Much to anal-retentive for me. Concentrate on the lint in your navel (sp?) instead. Sorry for the sarcasm (but just a little)


Quote:
Books: What manuals are available for this vehicle and where can I get them?
MB sells a 2-disc CD-ROM set for the 126 chassis, lots of good info there, not absolutely complete, not too bad. One advantage to the CD based manual is that you can print out sections you need, take them to the car and not worry about damaging an actual book. You can get them from an MB facility (dealer parts counter), or call the 1 800 FOR MERCedes number and select the option for technical literature (at which point you should be connected with a live person), or better yet order thm here from fastlane (or parts shop) and you'll be helping the owners of this site, and the price is competitive.

Hope this helps, maybe post the stereo question over at the audio forum. Good possiblity it's one of the seperate amps, yes.
Amps are fairly pricey. No big deal taking out the backseat, even with the recliners.

Gilly
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page