Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-20-2000, 10:07 PM
M500SL
Guest
 
Posts: n/a
1) Hi I have a 90 500SL Convertable , My roll bar light remains on at all times on dash board and when putting the top up or down the bar stays up while the top is in motion if any one knows what the problem may be please email me

2) When travelling at very high speed 190kms per hour for approx 20 min i came to a sop and found that the car started to soke alot from the front , I had a major leak under neath and it was dripping till car cooled down , UI took it to benz dealer they said nothing was wrong and the funny thing about it I had a 300E class 1990 and it did the exact same thing if anyone has had yhis problem or has heard of it please email me thank you very much

------------------
Reply With Quote
  #2  
Old 06-20-2000, 10:10 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I have seen many transmission leaks from the result of an over-filled transmission and high speed runs.

The roll bar sensors must be at fault. You will have to check this with a tech.

------------------
Benzmac:
Donnie Drummonds
1992 500E (very soon I hope
1981 280GE SWB
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Class problems, problems, problems. Eddie Gilmartin Featured Cars 5 07-21-2005 07:37 PM
500SL good years? bad years? spinedoc Tech Help 4 11-04-2002 05:57 PM
500sl hardtop problems Damian SL Forum 3 08-04-2002 07:57 PM
Two problems over the weekend Indy300CE Tech Help 3 03-11-2002 06:33 PM
1986 300E - 3n ew problems after service olivo880 Tech Help 3 10-31-2001 12:18 AM



All times are GMT -4. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page