Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-20-2000, 11:43 PM
Registered User
Join Date: May 2000
Posts: 376
The new overvoltage relay made no difference. My 87 16V still refuses to idle. If I try to hold it at a steady 1000 it will surge to maybe 1400 and drop off to 850 rpm and repeat this cycle. If I release the throttle it will die. Any ideas as to what to look at next? Thanks in advance.
Reply With Quote
Old 06-22-2000, 11:56 AM
Registered User
Join Date: May 2000
Posts: 376
Help! Iam still searching for an answer. I am leaning towards a fuel problem as it will try to run when the engine is cold as when you first start it during the day (cold start curcuit). However, once you make that attempt any subsequent trys you have to open the throttle 1/3 to a 1/2 with alot of cranking. I read that the system pressure should be 76 to 79 psi. Can someone tell me what the leak down range is on the CIS system? Planning on putting a fuel guage on it an checking the values. Any otheer ideas?
Thank you.
Reply With Quote
Old 06-22-2000, 12:55 PM
Posts: n/a
Have you checked for a vacuum leak? I had a similar problem, turned out to be a vacuum leak off a runner on the intake.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
'83 380 SL fast idle problem Dorbell Tech Help 3 08-23-2004 09:25 PM
190E 16V weird idle SCBauman Tech Help 1 02-13-2000 09:06 PM
190e 2.3 16v engine shaking at idle (HELP) Chris Andrew Tech Help 1 08-16-1999 09:56 PM
190 16V Fuel pump relay wanted RAE190 Mercedes Used Parts For Sale & Wanted 2 05-31-1999 12:30 PM
190E 16V 86year IDLE TROUBLE!! P V M Tech Help 3 03-17-1999 01:35 AM

All times are GMT -4. The time now is 09:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page