Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-09-2000, 02:19 PM
Registered User
 
Join Date: Jun 2000
Posts: 5
Have an '85 380SL that always starts first time when cold. When car is warmed up though it takes several times before it will start even with A/C and radio turned off. Is there some filter that needs cleaning or replacing?
Reply With Quote
  #2  
Old 07-09-2000, 03:03 PM
Euroman
Guest
 
Posts: n/a
A couple of more things need to be known before a decent guess can be made. does it help to speed the restart of the accelerator is held about half-way open. If so, I'd suspect leaking injectors. If it just takes a lot of cranking, and you are sure the fuel pump is running (listen for it when the key first is turned to the start position or have another person listen) then the problem is somewhere else, either in the fuel or ignition system and it would be better to get a shop to look at it for a fuel pressure and leakdown test, as well as putting it on a scope to check the ignition performance.
Reply With Quote
  #3  
Old 07-09-2000, 08:55 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
The most common failures on this car are the over-voltage relay and the fuel pressure accumulator. Be sure to have these checked as well....

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Block Heater--how warm should your engine be when u start it? makemelaugh Diesel Discussion 6 11-19-2004 11:21 PM
190E 2.6 - rough idle when cold + hard start when warm + ABS light on johnqle Tech Help 3 02-05-2004 09:48 PM
1990 300SEL Cold Start Problems Qrash Tech Help 7 11-09-2003 03:02 PM
hard start and rough warm up on '72 280 se goodworkmax Tech Help 0 10-28-2003 07:32 PM
190E 2.3 - warm start problem Glen Tech Help 14 03-11-2003 12:46 PM



All times are GMT -4. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page