Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-09-2000, 03:21 PM
MDA
Guest
 
Posts: n/a
1987 SEL w/140,000 miles.
After downhill using engine compression, a "single" large cloud of white smoke occurs after accelleration. No smoke is noticable after the large cloud exhausts. Engine uses less than a quart of oil between oil changes (3,000 mi). Any ideas?
Reply With Quote
  #2  
Old 07-09-2000, 06:06 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
No question about it: valve guide oil seals.

That is the test for V/G oil seals; run the car to 4000rpm in second gear and release the gas and coast to 2000rpm and jab the gas. Actually this test used to work well but doesn't on cars with catalytic convertors. The convertor usually eats the smoke. We used to test for this this way before cats.

The reason for the smoke is that under decel the intake man vacuum goes major high which sucks the oil by the seals and the engine is not running (fuel is cut off on decel). When the gas is applied again the mixture is filled with a mess of oil.
Reply With Quote
  #3  
Old 07-21-2000, 06:56 PM
JJSMILHOUS
Guest
 
Posts: n/a
You should also check your transmission vacumn modulator. (if equipted) a blown diaphram will cause trans fluid to be drawn into the engine and burns white!!
quote:
Originally posted by MDA:
1987 SEL w/140,000 miles.
After downhill using engine compression, a "single" large cloud of white smoke occurs after accelleration. No smoke is noticable after the large cloud exhausts. Engine uses less than a quart of oil between oil changes (3,000 mi). Any ideas?



Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
help just white smoke on 500sec engine striper Tech Help 3 05-24-2004 06:44 PM
280SE 3.5 white smoke only while warming up jniven Tech Help 8 08-08-2003 01:32 AM
Help, Slight White Smoke Out Of My Exhaust!!! mike690003 Tech Help 10 07-01-2003 12:43 AM
Lots of white smoke when going downhill Michael Tse Tech Help 8 04-15-2001 11:03 AM
white smoke from under the hood. emilo Tech Help 8 04-03-2001 04:56 AM



All times are GMT -4. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page