Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-31-2000, 04:18 PM
stevepeck
Guest
 
Posts: n/a
My car idles roughly when it is first started. I have read many suggestions for fixing that, but can't figure it out.

The rough idling causes some bumpety-bump in the engine mounts. How can I tell if they are OK as-is or need replacement. There are no visoble cracks and no aging is visible. They look OK.

Thanks, in advance.

------------------
-Steve
Reply With Quote
  #2  
Old 07-31-2000, 06:42 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
There should be at least 13mm between the lower lip on mount & the engine mounting frame.
Reply With Quote
  #3  
Old 07-31-2000, 10:01 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Any less and they should be replaced.

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #4  
Old 08-04-2000, 10:17 PM
Al Spalmacin
Guest
 
Posts: n/a
My 560SEL had a very slight rumble at idle. Not so severe that you thought it would die, just enough to make you think that it was wrong to happen in a fine car such as this.

I replaced both motor mounts and the transmission mount, and the problem disappeared. Idle is now smoother, you can bearly tell the engine is running.


------------------
Al Spalmacin
1989 560SEL
1989 190E 2.6
Reply With Quote
  #5  
Old 08-04-2000, 11:20 PM
CJ CJ is offline
Registered User
 
Join Date: Jun 2000
Location: Earth
Posts: 1,318
I just had to jump on the bandwagon, I have a 1991 300D and I had the exact problem. Two motor mounrs and $210.00 later my problem is cured and the engine is very, very smooth.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Engine Dead???? Breckman99 Diesel Discussion 17 05-10-2005 12:26 AM
1980 300SD with bad engine for sale. Jetmugg Mercedes Cars For Sale 0 02-02-2004 07:44 PM
Engine mounts...OM617 vs g@$$er The Warden Diesel Discussion 10 05-16-2003 10:43 AM
1982 300D FOR SALE (bad engine) Aaron Mercedes Cars For Sale 0 01-26-2003 06:53 PM
Diesel Engine Break-in Mileage Mercedes Man Diesel Discussion 10 03-22-2002 12:57 AM



All times are GMT -4. The time now is 07:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page