Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-07-2000, 12:38 PM
Al M.
Guest
 
Posts: n/a
I just had the timing belt replaced on my 87 420sel and this problem still didn't go away: the car surges when it's in park surging high and low. I don't notice it as much when driving. the car had a tune-up in the last 6 months.

------------------


[This message has been edited by Al M. (edited 08-07-2000).]
Reply With Quote
  #2  
Old 08-07-2000, 01:09 PM
yal's Avatar
yal yal is offline
Benz-smart
 
Join Date: Oct 1999
Location: New York, Long Island
Posts: 2,705
What model and type would be helpful!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Running Diesel lgriffi Diesel Discussion 3 11-14-2004 07:45 PM
97 E320 Running Very Rough MarekW Tech Help 46 06-09-2003 09:56 PM
1986 Euro 190E 2.3-16 Suddenly Running Really Rough - Any Suggestions? JimSmith Tech Help 2 02-15-2002 10:56 PM
DIY: injection pump idle-rack pin? Alec Diesel Discussion 1 10-19-2001 11:01 AM
260E airbag and rough running problems HELP! fiver64 Tech Help 6 10-03-2000 08:47 AM



All times are GMT -4. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page