Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-28-2000, 12:39 AM
Johnny
Guest
 
Posts: n/a
Now let me try to clarify what the car is actually doing. Normally the problem tends to occur soon after start up. The car starts ok, but during warm up the engine seems to rev up,maybe 1/2 second or so then it seems almost like the engine is going to die, then the motor smooths out and runs ok. The problem also has occurred when the car has been driven and has reached operating temp, the engine cut-off for a few minutes for a brief stop then re-started, and bam you may or may not experience the problem.
Reply With Quote
  #2  
Old 06-28-2000, 09:29 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
If it is a later 300Sdl, you should check the overvoltage relay, also, be sure that there are NO fuel leaks so air can get in.

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 06-29-2000, 12:39 AM
Johnny
Guest
 
Posts: n/a
Donnie thanks for the input. I am not sure of mfg date of vechicle, but it was placed in service 4/86. Also, where is the overvoltage relay located? Is the test process simple enough for a DIY person? If the relay checks out ok could I possibly have an injector or injection pump problem?
Reply With Quote
  #4  
Old 08-26-2000, 08:08 PM
Johnny
Guest
 
Posts: n/a
Donnie, the OVP relay was the problem. I replaced the relay and the car idles without the intermittent spiking. Thanks for the help. Johnny
Reply With Quote
  #5  
Old 08-26-2000, 11:47 PM
Bill Wood's Avatar
Retired Webmaster
 
Join Date: Mar 1999
Location: Johns Creek, GA, USA
Posts: 5,013
Thanks for the followup message!
We really appreciate it when people close the loop and let us know what eventually fixed their problem.

------------------
Bill Wood - Webmaster
MercedesShop.com, LLC
MB Autowerks Inc
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent idle problem, 86 300SDL Jim H Diesel Discussion 5 10-23-2004 01:54 PM
300SDL Questions & Advice Needed Dervman Diesel Discussion 8 02-03-2004 11:32 PM
300SDL Accelerator P.E.Haiges Diesel Discussion 24 05-14-2003 06:58 PM
adjustable intermittent wipers 95E320cab Tech Help 0 11-08-2002 09:43 AM
FS: 87 300SDL Astral Silver/Blue 243k Recs Lance Allison Mercedes Used Parts For Sale & Wanted 13 12-06-2001 04:32 PM



All times are GMT -4. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page