Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-21-2000, 07:22 PM
Registered User
 
Join Date: Jul 2000
Posts: 177
Hello guys,
I am having a problem recently regarding my drivers side front suspension area. There is a thumping noise coming from what seems to be the drivers front wheel or suspension when going over small bumps in the road. It sort of feels like something is loose. I have investigated with the wheel off and can't see much accept that the top of my shock there is less orange foam stuff at the top. (Which I don't know what it is) I have been told that it may be my bushing or tie rod. Anyway, I can't see anything wrong with my eye. Can anyone help me identify the problem? Thanks,


------------------
Scott Chaffin
190E 2.3 8V
http://www.geocities.com/scotty-c_2000/
slchaffin@ou.edu
Reply With Quote
  #2  
Old 08-21-2000, 10:15 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
You will have to check this on a lift with the suspension unloaded. Have a tech check the tie rods, drag link, idler arm bushings and the ball joints for starters.

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 08-22-2000, 10:11 AM
Registered User
 
Join Date: Sep 1999
Location: Cremona, Alta, Canada
Posts: 263
Check your shocks. I had a similar problem. Checked everything on the front end could find nothing till I held my hand on the top shock mount while someone bounced the car and there it was. Changed the shock and it was gone. The shock had come loose inside.

------------------
82 300SD 100K
91 Caprice SS
92 Jetta TD
Reply With Quote
  #4  
Old 08-22-2000, 02:57 PM
Steve Wengel
Guest
 
Posts: n/a
I would add that worn bushings on the front anti-sway bar can also cause a clunk or a thunk from the front end. Happened in my '93 400E at 80,000 miles. A pretty cheap fix, if that's the problem.
Reply With Quote
  #5  
Old 08-22-2000, 03:55 PM
LarryBible
Guest
 
Posts: n/a
Any or all of the things above could be the culprit. The only way you'll find it is to unload the suspension and then "shake and pry" until you find the offending part.

I have, in the past, overlooked a worn shock on a 123 car. The shaft gets loose and gets noisy. The strut type shock, however, is stronger and my experience has been that they are not as prone to this.

My answer, shake and pry.

Good luck,

------------------
Larry Bible
'84 Euro 240D, 523K miles
'88 300E 5 Speed
'81 300D Daughter's Car
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
  #6  
Old 08-22-2000, 09:55 PM
Registered User
 
Join Date: Jul 2000
Posts: 177
Thanks for the replies, I wanted to add that the thumping is not just on big bumps, but all the little ones too. The thumping is pretty rapid most of the time. The only time the car is quiet is when it is black top. Any other thoughts? If not then I'll just take it to the dealer and hope it's not big. THANKS!

------------------
Scott Chaffin
190E 2.3 8V
http://www.geocities.com/scotty-c_2000/
slchaffin@ou.edu
Reply With Quote
  #7  
Old 08-25-2000, 12:18 PM
yal's Avatar
yal yal is offline
Benz-smart
 
Join Date: Oct 1999
Location: New York, Long Island
Posts: 2,705
Scotty did you ever find out what this was because I have exactly the same thing on my W124. I just replaced the tierods and draglink so I know its not those. In fact it seems like replacing those has made it more audible.
Its a sometimes rapid fire low faint thumping and it only happens on bumps any bumps. You sometimes need a series of small bumps to actually distinguish it.
Let me know Thanks!

yal
88 230E(W124)

[This message has been edited by yal (edited 08-25-2000).]
Reply With Quote
  #8  
Old 08-25-2000, 03:04 PM
Registered User
 
Join Date: Jul 2000
Posts: 177
Yal,
You DEFINITELY have the same problem I have. What you have described is exact. I am taking my car to the dealership here in Oklahoma City Monday morning to have them find what is wrong and fix it. I REALLY hope it's nothing big. It is reassuring to know that it probably isn't the tierods or draglink. I have a feeling it will be a bushing. It may be a shock but I hope not. Well, as soon as I know I'll post what it was. Thanks for the info,

------------------
Scott Chaffin
190E 2.3 8V
http://www.geocities.com/scotty-c_2000/
slchaffin@ou.edu
Reply With Quote
  #9  
Old 08-28-2000, 08:19 PM
Registered User
 
Join Date: Jul 2000
Posts: 177
Hello, I went to the dealership today and $145 later I had a thump-free car. I was a "rubber buffe". I don't know what this is, but I think it is basically a rubber bushing. $45 for the part, $100 for the labor. Hope this helps,

------------------
Scott Chaffin
190E 2.3 8V
http://www.geocities.com/scotty-c_2000/
slchaffin@ou.edu
Reply With Quote
  #10  
Old 08-28-2000, 08:33 PM
Registered User
 
Join Date: Jul 2000
Posts: 177
Also, they replaced the top mount for the left front strut. This is what stopped the thumping. Hope if you did what I had done it will stop the noise.
Reply With Quote
  #11  
Old 08-31-2000, 07:41 PM
Ernest Dixon
Guest
 
Posts: n/a
I was hearing the same clunking noise, front driver's side, on my 500E, and I took it into the shop today. Up on the lift, plain as day the left bushing on the sway bar was torn and not in the mounting bracket. My tech has ordered the part (apparently the replacement kit has four bushings) and I will have it repaired tomorrow.

Are there "bushing-gremlins" about?

------------------
Make it a Good One!
1993 500E
Reply With Quote
  #12  
Old 08-31-2000, 07:46 PM
Registered User
 
Join Date: Jul 2000
Posts: 177
How much are they charging you for this? I have a 190E 2.3 and have replaced one rear bushing for $250 and one front strut tower bushing for $150. It is getting old real fast. I go to the MB dealership because they do a good job but geez! $50 for a little rubber bushing a $200 for installation?

------------------
Scott Chaffin
190E 2.3 8V
http://www.geocities.com/scotty-c_2000/
slchaffin@ou.edu
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: W123 front suspension parts Benzcrusher Mercedes Used Parts For Sale & Wanted 4 09-05-2004 12:22 AM
Do w140 and w220 have similar/like front suspension rsmcmahon Tech Help 2 01-08-2004 11:29 PM
300SL Front Suspension zyahya SL Forum 5 06-03-2002 10:23 AM
E320 Front Suspension support recall 01-0799. RickD Tech Help 5 02-10-2002 03:08 PM
Front Suspension Questions on W123 r90skirk Diesel Discussion 4 01-23-2002 01:56 AM



All times are GMT -4. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page