Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-16-2000, 03:45 AM
unkl300d's Avatar
Registered User
 
Join Date: Jul 1999
Location: San Francisco, Ca
Posts: 2,267
'95 C280 went in for 30K service. Came back
with a sublime tumble while idling in
drive and neutral. New spark plugs.
Mechanic said he 'scoped' a wire
going bad but did not change the set
until I would tell him when problem got worse.
So, now (1 month later) the engine idles with
a more pronounced single intervaled
tumble (misfire?).
I wonder if mechanic may have pulled wire
to a spark plug and damaged wire ?
Benzmac archive states that MBZ plug wire
are good quality and the metal ends can be
changed. I don't feel its right to
spend another $200 for new wire set
and labor.
I wonder if the spark plug gap is
correct. Could this be the cause?
I want to check it before giving it back to mechanic. It idled fine before
the 30k service and after, it didn't.
Ideas? comments?
Thank you.
p.s. not dealer but indep. MBZ shop

------------------
1979 300D
133K miles
1989 300SE
1995 C280
Reply With Quote
  #2  
Old 09-16-2000, 07:56 PM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,775
I would be interested to know - from the techs - what effect incorrect gaps have on an engine performance also. I was asked that as a question at a 4H event I was entered in A LONG time ago. I do not think I answered correctly.
thanks,
engatwork
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E300TD glow plug stuck/broken sokoloff Diesel Discussion 65 08-12-2017 12:20 PM
'98 E320 Plug Gap johneb48 Tech Help 1 11-30-2004 04:00 PM
'98 E320 Plug gap question johneb48 Tech Help 1 11-30-2004 03:59 PM
Large Spark Plug Gap and New Ignition Wires RMauser Tech Help 1 09-20-2002 05:33 PM
94 C280 oil drain plug... hancheng Tech Help 7 08-01-2000 09:50 PM



All times are GMT -4. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page