Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-17-2000, 09:41 AM
shoe's Avatar
Senior Member
 
Join Date: Jun 2000
Location: Baton Rouge, LA.
Posts: 583
My 83 300D sat for about 10 day's while we were on vacation. When I drove home from N.O. LA. I noticed a vibration when slowing down and accelerating beween 30 to 45 mph.This lasted for about 10 miles and gradually disappeard the further I drove. By time I got to B.R. LA. it was gone entirely. Could I have one or both flex couplings going bad? Thnks for your help.

------------------
Keith Schuster
99 Harley Davidson Ultra Classic
97 Dodge Ram
83 300D
Heavy equipment\hydraulic mechanic 20 yrs
Reply With Quote
  #2  
Old 09-17-2000, 09:37 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
You may have something as simple as the tires that were flat spotting. Also, the center bearing support can settle, once warm, it is OK. I'd drive for a while and see how it does.

------------------
Benzmac:
Donnie Drummonds
300E
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 09-17-2000, 10:31 PM
shoe's Avatar
Senior Member
 
Join Date: Jun 2000
Location: Baton Rouge, LA.
Posts: 583
Thanks for the reply. I will try that. While on the subject of flex couplings. What kind of life span should they have? I dont know if these have ever been replaced. Being rubber I would not expect them to squeak like a U-Joint. Again thanks.

------------------
Keith Schuster
99 Harley Davidson Ultra Classic
97 Dodge Ram
83 300D
Heavy equipment\hydraulic mechanic 20 yrs
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
W124 vibration at high speeds (yeah I searched) G-Benz Tech Help 17 07-22-2012 08:42 PM
Vibration btw 55-65km/hr speeds Obaid Rehman Diesel Discussion 3 07-28-2003 07:59 PM
Felt vibration at speeds >= 45 mph mdsmith Tech Help 1 03-10-2003 12:21 PM
This DARN Vibration! mradowic Tech Help 5 05-31-2002 07:35 PM
vibration at low speeds even after balancing and alignment infinite007 Tech Help 19 10-09-2001 12:04 PM



All times are GMT -4. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page