Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-24-2004, 08:43 PM
Registered User
 
Join Date: Feb 2001
Posts: 199
no running lights on 201

Hey all,
Actually the running lights work on the left side but not the right. I tried swapping bulbs to see if they were just burnt, but alas, the power going to the bulbs is the problem. I also have no dash lights, license plate or gear selector lights... I thought maybe the dash lights worked in conjunction somehow and was at the root of it all. The turn signals work fine. I could have answered my own question if I could have got the blasted instrument cluster out. I felt I was pulling too hard on the speedo cable so threw in the towel. Any ideas or experience?
thanks, Opossum
__________________
German autos!!!
'67 250se coupe
'89 190e 2.6 (gone but I kinda miss it)
'96 c220
'07 BMW x3
'59 0319 diesel Omnibus...the "O"
Italian bikes!!!
'64 Lambretta Special 185 hot rod scooter
'66 Lambretta SX200
'59 Lambretta 250 race bike
'70 Lambretta GP200
'77 860gt ducati
'66 ducati monza
Reply With Quote
  #2  
Old 05-24-2004, 09:25 PM
scripley
Guest
 
Posts: n/a
No Running Lights on 201

Opossum:

Try checking the 8 amp fuse located at pin 14. It handles the instrument cluster, center console, right side tail, park and side marker lamps.

Do you have low beams on your head lamp? If not check pin 17 also check to determine if you have high beams, if not check pin 4.

I hope this helps.
Reply With Quote
  #3  
Old 05-25-2004, 01:08 AM
Registered User
 
Join Date: Feb 2001
Posts: 199
HMMM,
coincidence? I bet not. I'll check it first thing in the morning. I bet it is that fuse.
Thanks Ripley,
O
__________________
German autos!!!
'67 250se coupe
'89 190e 2.6 (gone but I kinda miss it)
'96 c220
'07 BMW x3
'59 0319 diesel Omnibus...the "O"
Italian bikes!!!
'64 Lambretta Special 185 hot rod scooter
'66 Lambretta SX200
'59 Lambretta 250 race bike
'70 Lambretta GP200
'77 860gt ducati
'66 ducati monza
Reply With Quote
  #4  
Old 05-25-2004, 10:21 PM
scripley
Guest
 
Posts: n/a
No Running Lights

Let me know what you find.

Thanks,
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page