Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-27-2004, 09:42 PM
Registered User
 
Join Date: May 2004
Posts: 2
Wink wiper go on when driving

Help! I have a 1989 300CE
When I drive the wipers go on by itself for a bit then turns off. This happens over and over again.
Does anyone have this problem or can help?
It is driving me nuts. I have not been driving the car and miss it.


Last edited by bonnie22; 05-27-2004 at 10:02 PM.
Reply With Quote
  #2  
Old 05-28-2004, 02:30 AM
Registered User
 
Join Date: Dec 2000
Posts: 368
Check the wiper switch. Does it feel loose when it's in the 0 position?

Vin
Reply With Quote
  #3  
Old 05-28-2004, 04:56 PM
Registered User
 
Join Date: May 2004
Posts: 2
Actually a new wiper switch was installed and the same
problem is still occuring.
Reply With Quote
  #4  
Old 05-19-2007, 12:34 PM
Registered User
 
Join Date: May 2007
Posts: 1
Did you ever find the solution to this problem? I have something similar going on.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page