Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-04-2005, 09:25 AM
Registered User
 
Join Date: Jul 2004
Location: Norwich, VT USA
Posts: 905
Something missing?

Is something missing from the top of my AC compressor?

Washer pump relocated temporarily during my rodent hunt - new to me car cleaning....Noticed waht appeared to be a fastener fastening nothing.....

Rob M
Concord,MA
'85 300D (non-CA)

Attached Thumbnails
Something missing?-ac-compressor-top-2-4-05.jpg  
Reply With Quote
  #2  
Old 02-04-2005, 10:15 AM
Registered User
 
Join Date: Feb 2004
Location: Ontario, Canada
Posts: 483
Hard to say from that angle, but could that bolt be the tension adjustment for the drive belt?
__________________
1991 M-B 560SEL Arctic White/Grey 99,000 Miles
1987 M-B 300SDL Ivory/Palomino 229,000 Miles (sold but never forgotten)
2006 Volvo XC70 Blue/Beige
1999 Porsche Boxster Arena Red/Savanna Beige
1972 Porsche 911 Viper Green/Black
Reply With Quote
  #3  
Old 02-04-2005, 10:19 AM
Registered User
 
Join Date: Jul 2004
Location: Norwich, VT USA
Posts: 905
Perhaps....I will look more closely as the oppotunity arises..Thnkas for the thought.

__________________
Rob M
Norwich, VT USA
1980 240D Euro delivery 4 speed manual silver/blue
~160K miles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
W140 95 S420 Has anyone notice this morning missing? DanielW Tech Help 4 08-31-2004 11:32 AM
Missing jack pad glmoy Tech Help 8 01-10-2004 05:20 PM
For 300SD owners: is my 1984 300SD missing some vacuum hoses? ericnguyen Diesel Discussion 4 06-17-2003 04:06 AM
For 300SD owners: is my 1984 300SD missing some vacuum hoses? ericnguyen Diesel Discussion 3 06-11-2003 02:17 PM
Missing relay or fuse for 190e? pistolpete5113 Tech Help 4 10-13-2002 12:55 AM



All times are GMT -4. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page