Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-12-2004, 01:36 AM
Registered User
 
Join Date: Aug 2002
Location: oregon
Posts: 135
Winters over and A/C season begins

Well I bought my '84 300d last summer when I couldn't stand driving without A/C in my older 240D (sold). One of the reasons I bought this particular 300D was it's condition and records. One of those records was literally a complete replacement of the A/C system within the past 4 years $1300 (still R12). Thought that expense would be behind me for awhile....

Wrong.

I believe it's a long story leading up to this A/C's failure but may help someone else see some potential warning signs with theirs.

Anyway, when I used my a/c last summer It blew really nice and cold. No problems at all. My first fall with the car came and went and began using the defrost and heat as normal. About December when it got colder, noticed my car ran a little cold blooded and more vibration than I ever noticed. Problem most noticed when cold starting in the morning until it got up to operating temp. Shaking eased up some immediately if I turned the defrost or heater off. I posted on this board with my concerns on this and pretty much came to the conclusion that this was normal for these cars in the winter.

One of the things I did to try to help this cold morning running was to replace all the glow plugs. I just did this a few weeks ago. It was at that time when I noticed my A/C belt was broken which I think had just recently happened as it was still hanging there. I couldn't get around to replace the belt for a week or so so drove without it during that time. I replaced it asap as I thought these cars needed that compressor to constantly be turning to keep healthy. Got the belt on and turned on A/C...everything was fine and blowing cold. Until last night on my way home I noticed kind of a howling, groaning noise. When I opened the hood the sound was coming from the compressor area. I took it to a good A/C shop near my work today where they inspected it and said the clutch looked pretty bad, was really hot and making the noise. They also think the compressor may be toast too. when I turned the A/C on to engage the clutch they noted how the engine was struggling trying to turn these parts and the motor was shaking. Thats when the light bulb went on in my head thinking maybe all these cold blooded issues could have been related to the A/C...doesn't the climate control cycle the a/c on and off automatically???

To make this long story finally end, they would like to have the car back in the morning to test the system for leaks and to see how much refridgerant is still there. The site glass showed no bubbles or anything. Bubbles mean air in the system and nothing could mean it's completely full or completely empty.

The price of my a/c system replacement still depends upon the any leaks but looks like it might be $1200.

Thanks for my venting and for the extra space on this server to place my post.
__________________
Whoever dies with the most toys......Wins!

1984 300d
165k miles
Reply With Quote
  #2  
Old 03-12-2004, 08:08 AM
LarryBible
Guest
 
Posts: n/a
So that you'll know this in the future, the broken belt should have been a clue. When this happens, don't replace the belt until you have turned the compressor to see that it is smooth and free. The compressor going out is probably what broke the belt and caused rough running.

It probably was already too late, but you would not have scattered as much debris through the system if you had caught it at that time.

Many things that happen to the a/c can be simple repairs, the compressor failing internally is not one of them because if not PROPERLY and THOROUGHLY flushed, the debris will destroy the new compressor. That is very possibly what destroyed the one that just failed for you.

Good luck,
Reply With Quote
  #3  
Old 03-12-2004, 09:42 AM
Registered User
 
Join Date: Aug 2002
Location: oregon
Posts: 135
Thanks Larry, reading back through archives on this subject I saw that you are pretty knowledgable on this subject. The shop that is giving me the quote said in order to warranty the work being done, the need to do exactly as you stated (1 year compressor waranty). They also mentioned that they hoped another part hadn't failed and wasn't included in the quote. It was something behind the dash and required a lot of labor hours to remove and replace. Any idea of what that is and the liklihood it is bad?

I never thought about the compressor being bad when the belt was broken at all. Wish i would have known this. My belts looked in so-so condition and therefore that is what I thought was the reasoning for the failure.

I bought this car to have a working a/c and want to get it fixed...reasonably. So therefore anyones thoughts and ideas on this subject are appreciated.

Thanks
__________________
Whoever dies with the most toys......Wins!

1984 300d
165k miles
Reply With Quote
  #4  
Old 03-12-2004, 09:48 AM
Registered User
 
Join Date: Sep 2001
Location: central Texas
Posts: 17,072
Everyone should also remember that on most of our old systems... that the compressor crank seal is kept from drying out by a TINY TINY designed leak of oil from the compressor...
But this can only be renewed when the system is turned on.... so it is good policy to turn the air conditioner on for a short time at least once a month even in the winter... if you go 8 months without using the ac .... on an old car ... that is time for the seal to dry up and leak your refrigerant out...
Reply With Quote
  #5  
Old 03-12-2004, 11:38 AM
Registered User
 
Join Date: Aug 2002
Location: oregon
Posts: 135
Don't our climate systems cycle on/off automatically with the climate control even if the selector dial isn't turned all the way to COLD?

Maybe this auto cycle isn't enough. I am having my car tested right now to see if any refridgerant is left or if other leaks.
__________________
Whoever dies with the most toys......Wins!

1984 300d
165k miles
Reply With Quote
  #6  
Old 03-12-2004, 01:18 PM
Registered User
 
Join Date: May 2002
Location: Central Oregon
Posts: 1,004
On some settings...

I believe that on certain settings that the compressor is supposed to cycle to remove moisture from the vehicle but this setting probably varies depending upon the year. My 80 says on bilevel that it cycles.
I'm with Greg and just turn it on every now and then while driving. Let it run for 5 minutes or so and then turn it off but then I have the manual switch on my dash for the compressor.
__________________
'99 S420 - Mommies
'72 280SE 4.5 - looking to breathe life into it
'84 300SD Grey - Sold
'85 300SD Silver - Sold
'78 Ski Nautique
Reply With Quote
  #7  
Old 03-12-2004, 03:04 PM
VeeDubTDI
Guest
 
Posts: n/a
Lightbulb

My owner's manual states that the climate control should be run in normal mode (as opposed to Economy mode) at least once per month when the outside temperature is above 40F. I am assuming that this is to ensure that all of the seals stay lubricated.
Reply With Quote
  #8  
Old 03-13-2004, 02:38 PM
lietuviai's Avatar
Registered User
 
Join Date: Mar 2003
Location: SW WA
Posts: 5,741
Pdxman, It sounds like you might be in the Portland area. I may be selling my '85 300D this summer and I live across the river from Portland in SW Washington. It sounds like it may cost a lot of money to fix yours right. If you are looking to have a car with a working A/C, mine works great. I had some other issues with the car but it looks like they may have been ironed out. It looks like I am not really someone who should own a MB diesel. If you would be interested, check out my car at: http://www.cardomain.com/member_pages/view_page.pl?page_id=407384 and maybe we can work something out.
Feel free to PM me.
~DJ
__________________
DJ


84 300D Turbodiesel 190K with 4 speed manual sold in 03/2012
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page