Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-03-2000, 01:26 PM
Registered User
Join Date: May 2000
Location: Georgetown, MA
Posts: 84
I have a 1982 380SEL with CIS. I have developed a low rpm skip under 1500 rpm. Installed new plugs, rotor and cap. Sprayed ignition with water mist no sparks. I have noticed in the last two days with temps around 29 degrees, no skip until engine warmed up. Could be a coincidence. Any thoughts would be appreciated. John O.
Reply With Quote
Old 12-03-2000, 01:38 PM
Herr Busch
Posts: n/a
This may sound strange, however, check your a/c idler arm pulley. I had this problem in my '84 500sel. Every mechanic I brought it to could not find the problem. It went on for about six months. Sometimes the car would idle smooth, especially after being run at high rpms, then it would just be very rough at idle. If you watched the oil pressure, you would see it was not steady at all.
The bearings in the idler arm would try to seize and cause the engine to chug. I figured it out when the bearings finally started making enough noise to warrant replacement. Upon inspection of the old unit, I could see how it would occasionally seize. When the new idler arm was installed, the rough idle went away!
Reply With Quote
Old 12-05-2000, 09:54 AM
Registered User
Join Date: May 2000
Location: Georgetown, MA
Posts: 84
The idler arm and pulley are new. Replaced when I replaced the compressor. The skip is very intermittent, probably every 15-25 seconds. Thanks for the suggestion. Still baffled.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent dead skip.. What are possible causes???? 300SEL jay3000 Tech Help 4 07-07-2003 03:49 PM
CD changer skip mosquera Car Audio and Multimedia 1 07-07-2003 11:25 AM
M103 Skip terminator Tech Help 2 03-29-2003 10:13 AM
Skip and miss on hot start-up William Tobin Tech Help 0 05-26-2002 08:35 PM
idle skip or stumble 78 300d matthew merrill Tech Help 2 03-16-2000 08:42 PM

All times are GMT -4. The time now is 10:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page