Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 04-29-2001, 10:01 PM
Clauser1
Guest
 
Posts: n/a
EHA,Maybe?

Clauser1
Reply With Quote
  #17  
Old 04-30-2001, 02:07 PM
Registered User
 
Join Date: Mar 2001
Posts: 223
Double check that the OVR and fuel pump relay are plugged in the socket correctly..have fuel pump tested
__________________
1996 E320
2000 C230 Kompressor
1988 190e 2.3 - 225K miles, owned for 7 years. I cannot say enough good things about this car. Very well built, even at 225 it ran like new.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Fuel distributor problem 190E sonnybuddy Tech Help 11 04-21-2004 07:47 PM
1992 190E rear brake problems engatwork Tech Help 0 08-11-2003 11:07 AM
190E 2.3-16 parts for sale kiato4 Mercedes Used Parts For Sale & Wanted 2 06-25-2003 08:14 PM
190E Fuel Injection Problems Eric R. Circuns Tech Help 3 03-08-2002 12:19 PM
Problems with my 190E vtbenz Tech Help 7 07-09-2001 01:33 AM



All times are GMT -4. The time now is 07:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page