Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-17-2001, 04:03 AM
public enemy
Posts: n/a
Hello everybody I am a new member to the forum, I purchased an 88 300E last week, and I am trying to correct some problems. I have three questions that I would appreciate any help with:

First, there is a switch next to the fuse box under the hood which gets activated when the hood opens. I found three wires under the switch that are disconected. They are brown color and have white and red stripes (if I remember correctly). Can anybody tell me which wire connects where?

Second I need to get a new air clener housing (the bottom plastic part) because the one I have is broken. Where can I find one other than the dealer?

Finally, on the heater hose line at the drivers side firewall there is a "part" that on its body has three hose connections. There is a hose that comes from the back of the engine block and connects to one side of this "part". On its other side another hose exits again and goes into a hole in the firewall (next to the fuse box) and the third connection is a smaller diameter hose that connects to a metalic line going to the water tank. My question is: How is this "part" called? I am asking because its broken and i need to replace it but I do not know what to ask for.

Thanks for any haelp.
Reply With Quote
Old 03-17-2001, 05:54 AM
J.HIDALGO's Avatar
Registered User
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
Welcome to the forum, to answer your questions:
First, I think you are describing one of the alarm switches, I do not remember exactly the color of the wires but, I wonder, why are they disconnected? you may be in for a surprise...
Second, the air cleaner housing comes as a unit only, you can check with auto recyclers like Potomac for a used part.
Last, again I have to check but, I know the air conditioning hoses meet with the expansion valve in that area and it has three connections...
I let you know later if somebody has not giving you an answer yet...
'86 300E
Reply With Quote
Old 03-17-2001, 10:11 AM
JCE's Avatar
JCE JCE is offline
Down to the Wear Bars
Join Date: May 1999
Location: So Kalifornia
Posts: 2,189
Also, check for parts under PartsShop above - it helps support this site, and the prices are great. I believe they can also get used parts if you check the appropriate box as well, but I haven't needed any parts for a while, so I'm not sure on that one.

2003 Firemist Red/grey leather SL 500
2015 Palladium Silver/black mbtex GLK 350
1987 Smoke Silver/burgundy mbtex 300E Sportline (SOLD)

Click to see 87 300E
Reply With Quote
Old 03-17-2001, 10:37 AM
Posts: n/a
As for the wires, I believe brown wire is ground. Don't
know where the other ones go.

Reply With Quote
Old 03-18-2001, 12:13 AM
dacia's Avatar
Member of the board
Join Date: Mar 2000
Location: Here.
Posts: 315
I am looking at the Electrical Troubleshooting Manual and according to the diagram there is only one wire going to that switch (wich is strange 'cause I remember seeing three contacts on the switch), the brown/red wire. The brown/white is not used. ("Taped to harness for hood switch. Switched ground when alarm system is armed."). You can try putting the wire on one of the contacts (raise the hood, depress the switch, lock the driver's door with the key and let the switch go) and see if the alarm comes on. Just a hint. Good luck.

Reply With Quote
Old 03-18-2001, 12:23 PM
public enemy
Posts: n/a
Thanks for the help folks. I got an air cleaner housing at my local salvage yard and I found out the wires for the alarm. I also noticed that the previous owner has installed a wire that comes out of the fuse box and connects to the ground. I am trying to find out why he put this ground there. I opened up the fuse box and found that among the wire jungle... he has cut a purple wire and has elongated it so that he could attach it to the ground. What was this purple wire used for, anyone can check in a schematic? I was also looking behind the glove compartment and found out that the car has a LOJACK theft recovery system installed, I am not sure if that has anything to do with the above.

As far as the "part" in the water heater line is concerned, I have not figured anything out yet but when I checked at the salvage yard on a 87 300E it was not existent and there was no return line to the water tank, in other words the cooling system was different and could not arrive at a conclusion. I will probably go to check with my dealer for that "part".

One more thing: How is the alarm in this car activated? Do I need to turn the key counterclockwise to activate the alarm or do I just lock it and it comes on automatically?
Again thanks for your help.
Reply With Quote
Old 03-18-2001, 12:30 PM
Registered User
Join Date: Jul 2000
Location: Toronto, CANADA
Posts: 1,193
If you lock the door from the outside with the key the alarm should come on (any door including trunk). If you lock the car by pushing down the lock from the inside (passenger door - driver's door lock won't push down with the door open )then all the doors should lock but the alarm should not be engaged.

Jason Priest
1999 E430
1995 E420 - retired
1986 420SEL - retired
Reply With Quote
Old 03-18-2001, 01:03 PM
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
There is a sevice information article about low idle on your model. The repair is to interupt the purple wire from the starter terminal 50 to the engine control unit. Take the wire coming from the starter and insulate its end. take the end going to the engine control unit and hook it to ground. This increases the idle by about 100-150rpms. Sounds like a possibility here.
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
Old 03-18-2001, 05:24 PM
public enemy
Posts: n/a
Thanks guys. Steve you hit the nail in the head. I connected the purple wire back to the factory connection and actually the car now idles better. I am wondering why they had grounded it...
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
New member with "new" 300D and questions... Lukejt Diesel Discussion 29 12-06-2004 11:31 AM
New member with questions dieselmania Diesel Discussion 2 07-28-2003 09:29 AM
New member, new car, no problems, some questions. Orkrist Diesel Discussion 4 11-20-2002 10:00 AM
Questions questions questions... Ashman Tech Help 7 05-03-2002 02:32 PM
new member w/114 coupe question(s) thomasb Vintage Mercedes 11 02-02-2001 10:46 AM

All times are GMT -4. The time now is 01:10 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page