Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-24-2001, 09:57 AM
Posts: n/a
Help interpreting data:

I went to the DIY section and consulted my PM CD reagrding testing air/fuel mixture with a multimeter. I got results that aren't what I expected.

With the O2 sensor disconnected, it started out at 6.5V and the temp indicator on the instrument panel indicated typical operating temperature. After idling for several minutes, I noticed that the ranges were increasing so I unplugged the sensor again and the voltage had risen to 6.92V. The PM cd says it should measure 2.1-4.8V.

With the sensor connected, the voltage did oscillate. The range was +1.3V to +1.7V from the 6.92V baseline with the sensor disconnected.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
83 300CD tranny modulator question freesprung Tech Help 0 04-07-2004 10:10 PM
Trouble Codes Question talons40 Tech Help 2 08-22-2003 02:36 PM
Center Console Question hippie_elmo Vintage Mercedes 2 02-01-2002 11:47 PM
190E tire question cossie Wheels & Tires 14 01-31-2002 05:49 PM

All times are GMT -4. The time now is 06:02 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page