Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-28-2001, 08:01 PM
slai1112
Guest
 
Posts: n/a
I just occurred this problem today when I was on the way home. I was driving on the freeway, and I step on pedal to full-throttle, so the power kicked in, but about 3 seconds when is was still kicking in, the power just like "pause" 0.1~0.2 seconds and went back to "kicking-in" mode. so I am wondering if that is transmission problem? or fuel injection?
Reply With Quote
  #2  
Old 05-28-2001, 10:51 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Doesn't sound like a transmission problem to me. If the car went into the lower gear and was going just fine, then it sounds like fuel was getting cut off, or something relating to a loss of power. My car does this periodically and I have heard that replacing the fuel pump relay is a likely solution. Good luck.
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #3  
Old 05-29-2001, 01:45 AM
slai1112
Guest
 
Posts: n/a
so is there any way that I can test the fuel pump relay is bad? by the way, I haven't change the fuel filter for at least about 50,000 miles, is it possible causing this problem?
Reply With Quote
  #4  
Old 05-29-2001, 01:52 AM
Senior Member
 
Join Date: May 2001
Posts: 104
Fuel Pump Rely

Pry the case off of the circuit board and look for a "cold solder joint" ie one of the terminals on the soldered side has a very small line around it (cracked). Just add flux and reheat with a soldering iron to repair. Brian
Reply With Quote
  #5  
Old 05-29-2001, 04:26 AM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
ABSOLUTELY!

Slai,
I highly sugest you change your oil filter. That would very likely seem to be a possible culprit. Mine hadn't been changed in quite some time, and it resulted in a VERY rough idle that only got worse. Try changing it and seeing what happens.
NEXT, I would check out the relay. GOOD LUCK!
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #6  
Old 05-29-2001, 07:22 PM
Registered User
 
Join Date: Jan 2001
Location: Santa Clara, CA
Posts: 427
I think Dave meant the fuel filter, not the oil filter. Check both of them, the small inline - which you can blow out, and by all means change the main filter at least once per year as it can really reduce your power slowly when it gets clogged.
__________________
'76 240D-Sold
'78 240D-Sold
'85 300 SD, 165K-Sold
'88 300 TE, 165K-Sold
'64 Porsche 356C Cabriolet
'86 560SL 124K Miles
'94 320E Wagon, 74K Miles-128K Miles JUNKED
'06 E350 Wagon, 84K Miles
Reply With Quote
  #7  
Old 05-29-2001, 08:03 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Yes Ron, I did! Thanks for catching that. I was really trying to figure out what you were talking about!
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #8  
Old 05-29-2001, 11:12 PM
mrbroche
Guest
 
Posts: n/a
Mine did the same thing recently while the wife was driving it. Of course she totally freaked out and drove it immediatly to my independent. I got a call at work from him explaining that my wife was there with the car and that he had driven it approximately 20 miles trying to duplicate the condition (with my wife in the passenger's seat) but it did not duplicate. He explained that there is nothing to worry about unless it repeately does it or is accompanied by other problems (ie rough idle, ck engine light, missing, etc) and explained that although a MB is as close to prefection as one can get in an automobile (He loves his Benzes), they do "glitch" on rare occasions.

Hope this helps
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
transmission problem pexcellence Tech Help 3 11-19-2003 08:14 PM
Transmission problem tgh93 Diesel Discussion 4 10-19-2003 05:04 PM
'87 300D-Turbo transmission problem Windwalker Diesel Discussion 0 05-22-2003 03:25 PM
600sel Transmission Upshift Problem SKYSURANCE Tech Help 2 07-30-2002 06:13 PM
Transmission Problem? Kool_Benz Tech Help 0 07-29-2002 09:24 PM



All times are GMT -4. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page