Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-30-2001, 07:16 PM
nellotare's Avatar
Registered User
 
Join Date: Jan 2001
Location: Wilmington, NC
Posts: 334
300E Sputtering & Stalling

Hello All,

I just searched the archives and found some possible answers to the problem, but would like some input from those who know.

The 91 300e belongs to a friend of mine.. a nice 70 year old man. It had been impossible to crank at times. I told him about the Over Voltage Relay and he should mention this to the dealer in Raleigh (Leith) if it happens again. Well, it's happened again and again.

It wouldn't start.. dealer charged $200 and said it was fixed, a few weeks later same thing happened. Took to dealer, he replaced the coil ($400) and my friend left. Car died at stoplight.. this time sputtered and died, would not crank. (It seems things are getting worse) Leith has had it for 18 days now, he hasn't heard from them and he asked me to see if anyone could advance ideas as to why it's now sputtering and dying, whereas before it just wouldn't crank.

I have found in my search that someone mentioned Renassiance (sp) in Raleigh does good work and I will tell him about that. My friend is in Rocky Mount, NC so if anyone knows of good MB mechanics in that area, please let me know. But if anyone can give me some info for him to tell Leith as where to look or what to do, (or maybe "where to go"?) it will be much appreciated.

Thanks
__________________
Nello Tare

1982 300D (266,001 mi.) looking and running great

Previously owned:
1976 450 SLC
1983 300D
1976 300D
also
1982 Jaguar XJ6 (loved, but gone)
Reply With Quote
  #2  
Old 07-30-2001, 07:23 PM
Registered User
 
Join Date: Jan 2001
Location: Santa Clara, CA
Posts: 427
By "impossible to crank" means that the starter motor won't work, I'd take a good look at the basic wiring from the battery to both the hot side and especially the ground run.
__________________
'76 240D-Sold
'78 240D-Sold
'85 300 SD, 165K-Sold
'88 300 TE, 165K-Sold
'64 Porsche 356C Cabriolet
'86 560SL 124K Miles
'94 320E Wagon, 74K Miles-128K Miles JUNKED
'06 E350 Wagon, 84K Miles
Reply With Quote
  #3  
Old 07-30-2001, 07:35 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Make sure your friends purchases a new OVP! You can even get it here on this website. Good luck..
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #4  
Old 07-31-2001, 11:36 AM
nellotare's Avatar
Registered User
 
Join Date: Jan 2001
Location: Wilmington, NC
Posts: 334
Thanks Guys! I'll pass on the information to Bill. I guess the bad thing is that I'm not there in person to go "down the list" with the mechanics. But I'll send Bill this info and see if it helps with the dealership. thanks again!
__________________
Nello Tare

1982 300D (266,001 mi.) looking and running great

Previously owned:
1976 450 SLC
1983 300D
1976 300D
also
1982 Jaguar XJ6 (loved, but gone)
Reply With Quote
  #5  
Old 07-31-2001, 07:50 PM
Registered User
 
Join Date: Jun 2001
Location: California
Posts: 324
I recently had the same problem with our '90 300E - sputtering and stalling. My problem turned out to be a dead alternator. The engine was running the battery down to nothing. The tough part was that there was no warning light, and the alternator even tested good (off the car on a test bench)! I decided to replace it anyway since there weren't too many other possibilities. That did it. It's been fine for 6+ months now.

I hope this helps...
Reply With Quote
  #6  
Old 07-31-2001, 11:37 PM
nellotare's Avatar
Registered User
 
Join Date: Jan 2001
Location: Wilmington, NC
Posts: 334
Hmmmm.. I seriously hadn't really thought about the alternator.. thanks Dennis.. I'll pass that along also. Maybe it is something just that simple
__________________
Nello Tare

1982 300D (266,001 mi.) looking and running great

Previously owned:
1976 450 SLC
1983 300D
1976 300D
also
1982 Jaguar XJ6 (loved, but gone)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebadging '87 300e emr0591 Detailing and Interior 6 09-04-2007 10:12 AM
Annoying 86 300E Stalling after about 15 minutes moelarrycu Tech Help 0 01-06-2005 05:13 PM
1986 300E Intermittent Stalling ctaylor738 Tech Help 3 06-16-2003 03:31 AM
300E Sportline Edition Stalling 3.2Sportline Tech Help 6 11-17-2001 02:41 AM
1989 300E Stalling Problem mooreacsi Tech Help 1 03-21-2000 07:23 PM



All times are GMT -4. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page