Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 08-10-2001, 12:44 PM
aldedmon's Avatar
Senior Member
Join Date: Mar 2001
Location: Houston
Posts: 808
Unhappy Belt Slips

My Belts slips on my 92 400e under hard acceleration.
When it shifts 1-2 or 2-3 under hard acc.. it goes Sqeeek and the A/C compressor kicks off. It restarts after about 5 minutes or If i shut off and restart the car. I understand that there is a sensor that causes the shut off but whta can ultimately be done about the slipping. The tensioner setup is a joke. My V8 530i BMW has a seperate belt just for the A/C which probably prevents it from suffering the same fate.
No Matter how much I tighten the tensioner, it still slips.(Until it breaks)
I have 165K mi and just replaced both the belt and tensioner. The old tensioner Broke(mine only seem to last 30K mi/2years) and I decided what the hey and replaced the belt as well. I have it pretty tight yet it still slips. I dont want to break the new one. They're pricey at $230. HELP!

Reply With Quote
Old 08-10-2001, 01:08 PM
Join Date: Sep 2000
Location: Sugarland, TX
Posts: 285
Have you check the belt tension shock?
Is the rubber bushing and the spacer OK?

I have to replace the tensioner once, and have remove the belt many times. But I never have any problem with the belt is not being able to tighten.

Reply With Quote
Old 08-10-2001, 02:35 PM
aldedmon's Avatar
Senior Member
Join Date: Mar 2001
Location: Houston
Posts: 808
There is no "shock" on the M.119 V8's. The tensioner is spring loaded. The tension comes from the internal resistance brought about by "tightening" the bolt. My BMW has a "spring" type tensioner. I just replaced the tensioner on it last month as well.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
seat belt like a straight jacket Vickie Diesel Discussion 3 07-09-2004 11:28 PM
99E300 - Seat Belt Rattle BootieNH Tech Help 1 07-01-2004 08:54 AM
new belt wear problem Harvey Gaspar Tech Help 2 03-23-2003 11:27 AM
W210 Drive Belt Problem Southern Tech Help 8 08-12-2002 10:35 PM
Alternator and serpentine belt install..Success!!! G-Benz Tech Help 8 10-08-2001 05:13 PM

All times are GMT -4. The time now is 05:06 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page