Parts Catalog Accessories Catalog Tech Info Tech Forums
 
  Search our site:    
 Cart  | Project List | Order Status | Help    


  Join us November 1st for Casino Night at the Pelican Parts Open House!
Benefiting LuMind - Research and Treatment for individuals with Down Syndrome
Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-26-2001, 12:37 PM
Registered User
 
Join Date: May 1999
Location: Philadelphia, PA USA
Posts: 272
Oil Sensor Defective

Hello all. When I first got my car, I drove off the lot and about 1 mile down the road The error message, Oil Sensor Defective showed up in the multifunction screen,. The dealership took 1 week to fix it. Does anyone know what causes this? Or is there a part Number? Has anyone ever had this problem before?
__________________
Peter L. House
1998 Sport E430
Azure Blue
110,000k Miles

1987 Oldsmobile Cutlass Salon
V8 Bucket Seats
Factory Moon Roof
Reply With Quote
  #2  
Old 09-26-2001, 02:44 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Very common on the 1998 models, this sensor has been modified several times. The latest number is 004-153-53-28 & has a list of $89.
ALSO lack of oil changes will cause havoc on this part!
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 09-26-2001, 02:55 PM
Registered User
 
Join Date: May 1999
Location: Philadelphia, PA USA
Posts: 272
Oil Sensor Defective

I believe it is just a bad part , since it happened the first day I picked up the car. it only had about 20 miles on it. Do I need to drop the oil pan to get it out..? I change my oil on the average of 4k - 7k miles . I used Vavoline 10w30. I just switched over to Mobile1 5w30. this was happening before I switched over thought
__________________
Peter L. House
1998 Sport E430
Azure Blue
110,000k Miles

1987 Oldsmobile Cutlass Salon
V8 Bucket Seats
Factory Moon Roof
Reply With Quote
  #4  
Old 09-26-2001, 05:50 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Yes, the lower pan must be removed to install this sensor!
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
Old 09-26-2001, 05:50 PM
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diesel aftershave! whunter Diesel Discussion 62 03-21-2012 09:47 PM
Oil Changes: How the different sexes do things... moparmike Open Discussion 12 02-08-2007 10:14 AM
Oil Change - Woman versus Man Fisherman Diesel Discussion 33 10-09-2006 08:57 AM
. . head gasket or radiator for W140 JimF Tech Help 34 06-12-2005 01:15 AM
Delvac 1 Help kobeck Diesel Discussion 56 02-23-2004 11:43 AM


All times are GMT -4. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page