Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-29-2001, 03:20 AM
Posts: n/a
Occasional Hot Start Problem (1999 E55)

On three occasions spread over several months my 1999 E55 (now about 45K miles) would crank and fire but not stay running. It would run for a few seconds, I tried pushing the accelerator pedal which caused the engine to rev about a second or less, then it would die. Turning it off and retrying would have the same result. In each case, after leaving the car alone for several minutes it would start and run fine.

The dealer says there were no trouble codes stored and performed no further diagnosis.

In all three instances the car had been driven for at least 1/2 hour before shutting it off and the outside temperature was 80+ degrees F.

One occurance was after filling the car with gas (car had been stopped for about 5 minutes), other occasions were after leaving the car off about an hour.


Thanks in advance.
Reply With Quote
Old 09-29-2001, 05:21 AM
Posts: n/a
Try a different dealer?
Reply With Quote
Old 10-01-2001, 12:15 PM
Registered User
Join Date: Dec 2000
Posts: 44
Did u purchase it new? Try another brand of gas
Reply With Quote
Old 10-01-2001, 12:34 PM
Posts: n/a
I purchased it from a scalper with about 100 miles on it.
Reply With Quote
Old 10-09-2001, 11:40 AM
Posts: n/a
starting problem

i t could possibly be a key problem. not 100% sure.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot Start Problem -- 220 Will Not Turn over when Hot MBenz2 Tech Help 0 03-10-2003 06:29 PM
16V cold and hot start problems YIN Tech Help 36 11-13-2002 08:10 AM
C220 start problem C220won'tstart Tech Help 6 09-23-2002 05:49 PM
1992 300e Cold Start Problem jmraia Tech Help 2 02-27-2000 01:13 PM
280SE 4.5 Hot Start Problem MikeM Tech Help 3 01-04-2000 08:27 PM

All times are GMT -4. The time now is 05:12 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page