Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-17-2001, 05:32 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
transmission shudders

going through my fluid replacements on my new-to-me 300e, i did a tranny fluid change w/ filter, gasket etc. i used semi-synth valvoline dex III. there was hardly a change in smoothness and in fact it has been shuddering slightly at moderate acceleration shifting from 3-4. at low and higher acceleration it does not happen. yesterday i tried to get the car moving quickly after putting it in drive and it shuddered a bit. do i have to back off the modulator adjustment to "soften" the shift? will a tube of lubegard help or does that have longer term negative effects? my plan was to run this semi-synth fluid for 10-15k then drain and refill it with MB tranny fluid but now i'm concerned with that annoying little shudder...
__________________
joE
1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
http://banners.wunderground.com/bann...L/Key_West.gif

Last edited by jsmith; 10-17-2001 at 07:18 PM.
Reply With Quote
  #2  
Old 10-17-2001, 06:41 PM
Registered User
 
Join Date: Feb 2000
Location: Santa Clarita, CA, USA
Posts: 133
Are you sure the fluid level is correct? It's sometimes hard to tell what the correct level is when you just pour it in. I've seen a 91 420sel shudder and it turned out to be low on ATF. The fluid barely touched the dipstick. It took almost a whole quart to bring it to proper level and the shudder went away. Hope this helps.

Nolan
Reply With Quote
  #3  
Old 10-17-2001, 07:16 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
yep, i spent a half afternoon getting it just below the max line with a hot engine. also this tranny is 20k miles new and i have not been happy with shift points etc. from when i got the car 1.5k miles ago. i have a feeling it was not adjusted properly when they installed it.
__________________
joE
1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
http://banners.wunderground.com/bann...L/Key_West.gif
Reply With Quote
  #4  
Old 10-18-2001, 09:56 AM
Gerald@atsg
Guest
 
Posts: n/a
trans shudder

Mercedes transmissions use a throttle valve cable and kickdown solenoid to control shift timing in relation engine load. However, working pressure and shift feel are controlled by modulator pressure which is influenced by engine vacuum. Do you have the correct vacuum modulator and has it been adjusted properly for your vehicle application? There is a stamping on the trans case on the passengers side just above the pan rail below the B1 servo cover. After the first ten numbers there will be a 722, a space, and then three numbers right after the 722. Either beginning with a 3, or a 4. This would tell me which modulator is required and what the correct adjustment relating to modulator pressure will be for your particular vehicle. This is where you need to begin before any further diagnosis.
Reply With Quote
  #5  
Old 10-18-2001, 10:24 AM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
I am pretty sure it is a 722.4 although I haven't verified visually. According to the VMI printout, the tranny was replaced at 33k miles under warranty 2 years ago (NC indicated). I have my suspicions about whether or not it was adjusted correctly as I have never been happy with the way it behaved. The kickdown switch operation for one is a question mark. When I first got it it refused to kickdown at all. I took off the switch and checked it with an ohmeter and found it to be operational. When I replaced it and retested it started kicking down but it never upshifts beyond 4500 rpm so I wonder if that is working at all as that appears to be the wide open throttle upshift point. Aside from that, operation was smooth prior to the tranny service.
The torque shudder started immediately after the service approx 500 miles ago. BTW this is a very subtle shudder that maybe only I feel at certain speeds in the 3-4 upshift but I still want to fix it as this is my daily driver...
__________________
joE
1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
http://banners.wunderground.com/bann...L/Key_West.gif
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto -> Manual Transmission Conversion Has Begun. R Leo Diesel Discussion 341 08-15-2016 08:21 AM
1999 S500 with 722.6 Automatic Transmission Filled for life? MBD Tech Help 29 07-30-2011 12:51 PM
99 S320 Transmission noise BENZ TEK Tech Help 0 06-10-2003 11:32 PM
M116 removal from 82 380SL rstarkie Tech Help 3 11-14-2002 08:03 AM
300D automatic transmission shudders straighteight Tech Help 1 06-27-2000 08:32 PM



All times are GMT -4. The time now is 08:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page