Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-01-2001, 08:27 AM
RobertW
Guest
 
Posts: n/a
91 300se - rough start

I just did a major tune up on my car. Runs very smooth. However, starting is a challenge. It takes more than a few cranks for all six to hit. When it does start, it runs rough for 3-5 seconds then smooths out. Any thoughts.

Thanks
Robert Bell
1991 300SE
Reply With Quote
  #2  
Old 11-01-2001, 02:16 PM
Mike Murrell's Avatar
Registered User
 
Join Date: Feb 2000
Posts: 2,351
Did the rough running after start-up exist before the tuning work?
__________________
Mike Murrell
1991 300-SEL - Model 126
M103 - SOHC
"Fräulein"
Reply With Quote
  #3  
Old 11-01-2001, 02:20 PM
Trex
Guest
 
Posts: n/a
Did you use platinum plugs?

Or copper core plugs? My 190E is going to get switched back from platinum to copper this week-end. Symptoms similar to you: needs a couple of cranks to start and is then "balky" for a second or so.
Reply With Quote
  #4  
Old 11-01-2001, 08:41 PM
MIKE FREEMAN
Guest
 
Posts: n/a
YOUR STUMBLE CAN BE CAUSED BY ONE OR ALL OF THE FOLLOWING
INCORRECT PLUGS---USE H-9DC OR H-9DCO
DIRTY OR LEAKY FUEL INJECTORS
WORN VALVE GUIDES(OIL FOULING PLUGS)
I'M GONNA CATCH HELL FOR THIS ONE---BURN REG. GAS
MF
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough OM606 at start up E300D Diesel Discussion 35 12-29-2004 06:27 PM
300SE will not start fahrgewehr2 Tech Help 3 12-11-2003 03:13 PM
1989 300se rough idle at times SCOTTFISH Tech Help 1 11-19-2003 05:42 PM
300se start problem etype38 Tech Help 3 09-29-2003 08:10 PM
Rough Idle at Start up Tiberion Tech Help 0 01-10-2002 09:54 PM



All times are GMT -4. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page