Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-13-2001, 12:50 PM
Posts: n/a
560sel A/C

did you ever figure it out?
Reply With Quote
Old 11-14-2001, 08:45 PM
Registered User
Join Date: Aug 2001
Location: Florida
Posts: 270
Hello Mike.
After checking the pressures on the system I decided that perhaps the lowpressure cutout was the culprit so I adjusted the expansion valve reducing the pressure (suction) about 3 lbs and the high side about the same. Hasn't cut out since. The weather has been pretty moderate here since then so I don't know what it is going to do under duress.
Thanks for asking and I guess I should post resolutions for all the people who have helped me. I will get better at it.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Winters over and A/C season begins pdxman Diesel Discussion 7 03-13-2004 01:38 PM
86 560sel A/C , Audio, and other questions milhous Featured Cars 2 08-18-2003 10:48 AM
560sel Aux Fan - A/C Problem moedip Tech Help 27 07-09-2003 11:31 AM
Acid a/c test - 560SEL Thomaspin Tech Help 0 06-27-2003 03:49 PM
560SEL A/C inop Tim Mabry Tech Help 4 08-05-2000 09:03 PM

All times are GMT -4. The time now is 04:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page