Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-15-2001, 05:07 PM
Posts: n/a
Unhappy Infared Locking System

I have a 1992 300SE, When I point the infared key at a door or the trunk, I get the proper light notification but the doors don't unlock or lock. The button on the drivers side door dosen't operate either. The trunk closure mechnism isn't functioning. I looked in the trunk fuse box and in the engine compartment fuse box to see if a fuse was blown, everything looked ok. This problem started all at once. Is there something else I need to check?
Reply With Quote
Old 11-15-2001, 05:28 PM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
This is a pneumatic system & there is a pump under the rear seat.
Make sure that fuses # 3 & 11 in the trunk are OK.
Do any other functions of this system work?? ie; chrome handle on trunk, back-up antennas, fold-down rear headrests, or lumbar seats control??
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
oil in the locking system??? greasy griddle Diesel Discussion 8 05-15-2004 02:40 AM
Central Locking system problem kiato4 Tech Help 0 09-23-2003 12:39 PM
"Rubber-thing" on actuator for central locking system emilo Tech Help 4 04-24-2003 09:06 AM
Locking system still failing tonybenz Diesel Discussion 3 09-23-2001 10:35 AM

All times are GMT -4. The time now is 10:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page