Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-20-2001, 03:44 PM
garyc220
Guest
 
Posts: n/a
Question Intermittent Wipers work sometimes

I have been having a problem with my intermittent wipers ( all other wiper functions operate as normal)... sometimes it is a very brief delay(1 second), sometimes it completes a "double-wipe", and sometimes the delay is 30 seconds or doesnt work at all. Is there a relay (potentially faulty) that controls the wiper delay? Could that be the problem? Or could it be just a bad contact somewhere? I've had my '94 C220 car for a month and just noticed this problem because it hasn't really rained around here for a while. Thanks in advance for any tips.
Reply With Quote
  #2  
Old 11-20-2001, 03:50 PM
280CEBoy's Avatar
Senior Member
 
Join Date: Sep 2001
Location: New Hampshire USA
Posts: 206
If your car has the rain sensing function, have the sensor checked...I had mine replaced at 20k on my 230...oh.....did you happen to have the car washed recently before this happened?
__________________
00' C230K
88' 190E 2.3
79' 280CE (Sold)
84' 300SD
73' 450SE
93' 300E
68' VW Bug (what the hell was I thinking!)
99' HD FLSTF
Reply With Quote
  #3  
Old 11-20-2001, 08:18 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
It's your wiper.hazard relay. Mine did the same thing. I almost ordered a new one... but I realized it started working again after I took out the relay and then put it back in. Open up the fuse box cover (under the hood), and then remove the 6 phillips screws that hold the covering to the fuse bock (and panel directly behind, same panel). It is a black relay behind the cover behind the fuse panel. Don't recall the part number. Do a search (I have asked a question about this before), or ask Phil (888 #) or search FastLane or PartsShop for the part number. Try moving the relay around with the INTERMITTENT wipers on, and see if they turn on. Just play around with it a little. If you can't get it, you'll have to order a new relay, I think about $75.
GOOD LUCK!
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #4  
Old 11-21-2001, 11:04 AM
garyc220
Guest
 
Posts: n/a
I didn't know there was a rain sensor. Is this standard on all or an option?
Reply With Quote
  #5  
Old 11-21-2001, 01:00 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
There is NOT a rain sensor on your car.
You didn't list your model car (C220), so he thought you could have a sensor, but it wasn't available.
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My windshield wipers don't work Kuan Off-Topic Discussion 1 04-25-2004 10:08 PM
int. wipers & headlight wiper autounion SL Forum 0 03-30-2004 10:24 AM
wipers 500sel Ebony905 Tech Help 0 04-01-2003 01:21 PM
W126 Wiper Motor Runs, Wipers Not Moving Lance Allison Tech Help 1 01-31-2002 08:00 PM
77 300D intermittent wipers and AC freon type Tundra45 Tech Help 4 08-18-2001 01:44 AM



All times are GMT -4. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page