Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-29-2001, 06:34 PM
Registered User
Join Date: Oct 2000
Location: Havelock NC
Posts: 35

After driving my 1986 560sl for a while with coolant temp about 90-100, I sometimes hear "gurgling" in the dash area where the heater box is. Any ideas what that might be? I have just recently changed the coolant fluid in the system. Thanks. Rob T
Reply With Quote
Old 11-29-2001, 08:18 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
IT is trapped air. Take off the coolant cap and fill the bottle to the top. Turn on the heat to full and run the engine at 2,500 for a while.
Donnie Drummonds
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
W126 - no heat, monovalve? sixto Tech Help 5 03-01-2013 07:26 PM
83 300d monovalve washer order DesertStar Diesel Discussion 3 03-23-2006 04:14 PM
water pump leaking and monovalve not working. Related? J.HIDALGO Tech Help 2 09-21-2004 11:17 PM
Monovalve or Pushbutton unit? help! Rick00 Tech Help 23 08-06-2004 07:31 PM
monovalve jivadent Diesel Discussion 24 04-26-2004 01:59 PM

All times are GMT -4. The time now is 02:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page