Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-05-2001, 10:26 AM
Registered User
 
Join Date: May 2001
Posts: 356
help please with heat, vaccum element

I'm hearing this sucking sound + a remote flap trying to do something.. the sound comes from the driver side center console area, when I turn the left temperature dial up to get heat. The blower fan does not seem to be involved in this issue one way or an other.
The strange thing is, This only happens with the left dial - . Could it be a failing vaccum element (or a short ) ?.Which of the several elements could be the culpirt ?
Has anyone encountered this problem before ?
thanks.
P.S.this is a 1987 300SE/Euro
Attached Thumbnails
help please with heat, vaccum element-center-console.jpg  
Reply With Quote
  #2  
Old 12-06-2001, 04:20 AM
Registered User
 
Join Date: May 2001
Posts: 356
correction

while driving the car this morning I realized I was wrong in pinpointing the source .
Actually it seems now that when turning either of the temperature dials, not just the left one - I create the problem mentioned above.
Reply With Quote
  #3  
Old 12-06-2001, 07:41 AM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,773
Sounds like leaking vacuum actuator

I found the best thing to do is to test each one and replace the ones that do not hold vacuum.
__________________
Jim
Reply With Quote
  #4  
Old 12-06-2001, 08:51 AM
Registered User
 
Join Date: May 2001
Posts: 356
I was figuring out something in that direction... - would you know if the climate control vaccum actuators are accessible from the side panel(s), or do they require the dreaded "remove the dash" ?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Interesting Post on AC from the Ritter/Easley Board ctaylor738 Tech Help 4 08-08-2003 07:36 PM
injector heat shields for a 300D - are they necessary? Kent300D Diesel Discussion 13 09-20-2002 12:18 AM
help locating vaccum element gidpor Tech Help 2 12-08-2001 10:52 AM
New AC servo and amp, still full heat Elripster Diesel Discussion 0 11-26-2001 09:38 PM
repaired vaccum element in rear driver side door Blair Mahaffey Diesel Discussion 7 10-23-2001 02:10 AM



All times are GMT -4. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page