Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-18-2002, 02:56 AM
Posts: n/a
Unhappy Lumpy Idle 420 sel

I have been following the excellent advice from this forum and have isolated my problem. When cold my 420 has 60 lbs compression in #5 when at operating temp its 135 lbs,#6 140# at all temps all the rest are 150lbs. The car has 77000 orig miles and I love it. Question, What are the possible causes of the variance in compression?
Reply With Quote
Old 01-18-2002, 09:25 AM
Posts: n/a
My 2 cents worth
Could be crud in the piston grooves where the rings sit. As the engine warms up and metal expands rings could pop free. Maybe another member can suggest what to do to clean if it is the problem. Only other thing I can think of is a valve is not seating properly. Is this car mainly city stop and go driving - or is it highway driving? Was the car sitting for a long time before you started driving it? at only 77,000 miles it sounds like it has had long sit times. My 560sel, when I got it 3 years ago was sitting for almost 2 years. It burned 1 quart oil about 500 miles, if I remember properly. I changed the oil and added a quart of Duralube. - 1000 miles later after a highway vacation - the oil burning stopped - the oil rings broke free. Maybe your compression rings are sticking on that cylinder??? Just a thought
Reply With Quote
Old 01-18-2002, 03:54 PM
Posts: n/a

Take your car to a reputable shop and have the BASE setting on your lifters checked and / or replace the lifters on the low cyl.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
cold rough idle 420 SEL 89 Marcelb Tech Help 8 10-31-2003 01:05 AM
help,dont know what to do 420 sel Louis Tech Help 10 03-16-2003 10:58 PM
420 SEL One cylinder skips at warm idle. J Korff Tech Help 1 12-21-2002 11:05 PM
Just bought a 86 420 SEL, what to expect? Mateo Tech Help 4 11-01-2001 03:46 PM

All times are GMT -4. The time now is 10:38 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page