Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-01-2002, 10:53 PM
MikeF
Guest
 
Posts: n/a
Low speed fan problem....89 300E

Only recently I've noticed that my low speed fan button, when pressed, does nothing. The only way to activate the low speed fan is to turn on the high speed fan (or auto button), then press the low speed button.

Any ideas?
Reply With Quote
  #2  
Old 02-02-2002, 09:24 AM
dpetryk's Avatar
Electrons can do anything
 
Join Date: Sep 2001
Location: Houston, Texas
Posts: 1,071
Sounds like the blower motor has high friction in the bearings. Needs lubrication or new bearings. Old motors do this and they wont run at slow speeds.

Justa thought.
__________________
I got too many cars!! Insurance eats me alive. Dave

78 Corvette Stingray - 3k
82 242 Turbo Volvo - Manual - 270k
86 300e 5 speed manual - 210k
87 420sel - 240k
89 560sl - 78k
91 420sel - 205k
91 560sel - 85k
94 GMC Suburban - 90k
97 Harley Davidson Heritage Softail - 25k
00 GMC Silverado 1 ton 30k
Reply With Quote
  #3  
Old 02-02-2002, 03:18 PM
MikeF
Guest
 
Posts: n/a
That makes sense. Where is the blower located? Is it easily accessed for a well directed shot of WD-40?

Thanks,
Reply With Quote
  #4  
Old 02-03-2002, 01:37 AM
Registered User
 
Join Date: Sep 2001
Location: Austin, Tx
Posts: 713
http://www.mercedesdot.com/newsletter/issue8.htm There ya go. Its easy to do, but it takes forever, you have to pull out several layers of baffeling. Good luck!
Reply With Quote
  #5  
Old 02-03-2002, 09:17 AM
Registered User
 
Join Date: Jun 2001
Location: Omaha, NE
Posts: 962
Personally, I'd be tempted to replace the motor if I went to the trouble to access it, but some have had long-lasting success by lubricating the bearings with ATF.
__________________
Steve
'93 400E
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
diagnosing electric fan problem on 87 300e dirtysocks Tech Help 9 08-31-2004 10:00 PM
w124 300e blower fan works sometimes whair Tech Help 6 09-12-2003 05:55 PM
Aux fan problem on '88 300e Botnst Featured Cars 1 07-23-2003 11:47 PM
Thump! low speed carthur Tech Help 5 10-24-2002 03:36 PM
300E Stalling Problem during low fuel T. Aitkin Tech Help 8 05-03-2002 02:25 AM



All times are GMT -4. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page