Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-05-2002, 01:11 AM
Registered User
 
Join Date: Feb 2002
Location: Virginia
Posts: 550
Angry 450SL Tranny issue

Sorry to post yet another one of these transmission questions, but I read the old threads (around 10 pages worth) and didn't see my exact symptoms. I have a 77 450 SL, around 98K miles. My car, in addition to having the infamous two second delay into reverse, also exhibits the following behavior:

1. On a shift from reverse to drive (but not park to drive) will drop abruptly and heavily into gear with a loud thunk.

2. Usually will not properly drop into gear the first time I select the gear - forward or reverse, makes no difference. I have to slightly rev engine, sometimes two or three times, before I engage into the gear. Once engaged, I upshift without difficulty. On downshifts, sometimes on my first stop after first putting the car into a forward gear, I hear a little flaring noise, as if the tranny didn't get all the way settled in. Once its "settled in" it upshifts and downshifts without a problem.

Fluid is proper height (checked warm, level surface, engine idling in park) and color.

I do have a small leak from the front seal (occasionally see a drop of transmission fluid, usually doesn't even show up on the floor).

Thanks to all you wiser heads out there.
__________________
Tjohn

82 300 SD
77 450 SL (gone)
Reply With Quote
  #2  
Old 03-05-2002, 02:18 AM
hill's Avatar
Registered User
 
Join Date: Feb 2001
Location: Northern Calif Sacramento
Posts: 736
My sl had the same problem at 110K and 210K. Both times I had it rebuilt. The last time the bell housing had to be changed because the clearance for the front pump was excessive.
__________________
Happy Benzing
Darryl, Hill
2005 SL55 AMG Kleemanized
1984 500 SEC
1967 W113 California Coupe
[SIGPIC]
https://picasaweb.google.com/lh/myphotos
Reply With Quote
  #3  
Old 03-05-2002, 09:16 AM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Because of the front seal leak I would suggest that the solution should be a rebuild. Chances are that you have an internal leak or as noted a low output front pump. Since it is necessary to remove the tranny to reseal the leak and because it undoubtably is rather old, all the seals should be redone. Its only about twice the labor to do the whole job compared to a proper front pump reseal.

You might want to do a service on it as the only other thing you could have is a plugged filter. By removing the pan you also can view whats in the bottom of it. If there is any clutch material steel or brass the thing should be rebuilt before the significant failure comes.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #4  
Old 03-06-2002, 03:54 PM
Registered User
 
Join Date: Feb 2002
Location: Virginia
Posts: 550
Thanks to you both. Steve hit it as usual. The transmission has been restored to at least temporary normal function. I think I'll still get the rebuild, but at least I can schedule it for a more (financially) convenient time.
__________________
Tjohn

82 300 SD
77 450 SL (gone)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just removed Tranny (need advise) almadroog_7 Diesel Discussion 2 09-04-2004 03:56 PM
Flywheel to Tranny Input Shaft disconnection almadroog_7 Diesel Discussion 7 09-03-2004 10:48 AM
tranny removal 84 300DT almadroog_7 Diesel Discussion 3 08-30-2004 12:00 AM
W123 tranny price asti84 Diesel Discussion 0 12-30-2002 02:25 AM
Tranny for 450SL Riggermike Tech Help 1 07-02-2000 07:44 PM



All times are GMT -4. The time now is 09:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page