Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-06-2002, 11:55 PM
Registered User
 
Join Date: May 1999
Location: Toronto,On,Canada
Posts: 280
Fastlane 300E motor mounts? are they Oem?Experience welcome

The online catalog does not specify whether they are oem like the Parts site.
Have anyone bought these,are they oem?
Thanks.
Anyway,any more tip in addition to below site:?
http://www.mercedesdot.com/motor%20mount.htm
__________________
Tom 2010 C250 4-matic Sport (Canada)
Reply With Quote
  #2  
Old 03-07-2002, 12:06 PM
Registered User
 
Join Date: Dec 2000
Location: SF Bay Area
Posts: 115
I bought and installed them earlier this year. I don't remember the brand, but I think they are OEM. I'm pretty picky about that sort of thing and I remember checking them and deciding they were ok.

Easy to install, no problems since.
__________________
http://www.belmontgroup.com/images/300Ewcolor.jpg

'88 300E 265K
'91 300TE 155K
Reply With Quote
  #3  
Old 03-08-2002, 06:41 PM
Registered User
 
Join Date: May 1999
Location: Toronto,On,Canada
Posts: 280
Dear Gebhard,
I took a look at the prospective mount changing project,while the passenger side seems simple enough,the driver's side is quite clustered.
How did you approach the driver's side,from below?
Thanks for shariung your expertise.
__________________
Tom 2010 C250 4-matic Sport (Canada)
Reply With Quote
  #4  
Old 03-08-2002, 07:06 PM
Registered User
 
Join Date: Dec 2000
Location: SF Bay Area
Posts: 115
If I remember correctly, access from both top and bottom is required. The drivers side top involved a very long socket extension and a universal. If you happen to have long fingers and thin hands, that helps too. Replacing the mounts consecutively will keep the engine lined up with the mounts. I'd do the easy one first.
__________________
http://www.belmontgroup.com/images/300Ewcolor.jpg

'88 300E 265K
'91 300TE 155K
Reply With Quote
  #5  
Old 03-08-2002, 08:36 PM
MikeV
Guest
 
Posts: n/a
After you put in the new motor mounts, check them from time to time.
I put new ons in about a year ago and they were a little loose last month when I checked them.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebadging '87 300e emr0591 Detailing and Interior 6 09-04-2007 10:12 AM
'86 300E vs '91 300E... Any opinions out there??? pjtib Tech Help 23 05-04-2005 10:26 PM
300E FIRST-gear start brewtoo Tech Help 16 03-11-2005 06:27 PM
*CLEAN* W124 Gray MB-Tex Front Seats / 300E 260D 300D (300E 2.8) and (W124 Wagons) FA22 Mercedes Used Parts For Sale & Wanted 5 03-01-2004 09:40 PM
Transmission Question 1988 300E (Need Technical help)n china beach Tech Help 4 03-26-2002 11:25 AM



All times are GMT -4. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page