Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-10-2002, 09:03 PM
Registered User
 
Join Date: May 2001
Location: Florida
Posts: 1,105
Thumbs up electrical help needed please

I need help figuring out which wires to to what on the outside temp display on an 85 s-class. I put the cluster from an 85 into my 83, and the 83 did not have the outside temp display. I feel confident i can rig up the power source and hook up the sensor as long as i know which wire goes to which plug number. Also, the temp sensor was cut with only about 3 ft of wire left, what kind of wire/connections do i need to make to insure i dont lose signel? thanks, i know if i can find the answer anywhere its here!
Ryan
__________________
83 300SD.......sold
96 integra SE....sold
99 a4 quattro....sold
2001 IS300.......sold
2002 330i.........current.
2004 highlander limited....current.
Reply With Quote
  #2  
Old 03-10-2002, 09:56 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
You should start with getting the 126 CD...We have them in PartsShop. They do have their limitations, but are great for the electrical portion.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 03-10-2002, 11:01 PM
Registered User
 
Join Date: May 2001
Location: Florida
Posts: 1,105
i do have that cd, but reading electrical diagrams drives me nuts. I should lean how though, especially with what i'd like to do when i "grow up". I'll give it a look-see, thanks
Ryan
__________________
83 300SD.......sold
96 integra SE....sold
99 a4 quattro....sold
2001 IS300.......sold
2002 330i.........current.
2004 highlander limited....current.
Reply With Quote
  #4  
Old 03-10-2002, 11:07 PM
Registered User
 
Join Date: May 2001
Location: Florida
Posts: 1,105
just looked at it, and i did not see anything reguarding the outside temp sensor. I was looking under the instrumentation and lighting area. Was i looking in the right place? those diagrams truely confuse the crap out of me, but i would really like to learn how to read them so they actually look like english. thanks
Ryan
__________________
83 300SD.......sold
96 integra SE....sold
99 a4 quattro....sold
2001 IS300.......sold
2002 330i.........current.
2004 highlander limited....current.
Reply With Quote
  #5  
Old 03-11-2002, 01:35 AM
Banned
 
Join Date: Nov 2001
Location: Cape Cod Massachusetts
Posts: 1,427
Outside Temperature Display? Pinout!

Pin #1 - Black/Violet Hot wire to fuse #7 (8 Amp) in Fuse/Relay Box #1 Hot in Run or Start

Pin #2 - Brown wire to Ground & Brown wire from Sensor Thermistor

Pin# 3 - Green wire from Sensor Thermistor

Pin# 4 - Gray/Blue wire to Illumination Instrument Panel/Center Console

On the CD this diagram is on the 58 of 203 PDF pages in the Circut Diagram Index of the Electrical Troubleshooting Manual.

Its on page 119 of the printed ETM.
Reply With Quote
  #6  
Old 03-11-2002, 09:04 AM
Registered User
 
Join Date: May 2001
Location: Florida
Posts: 1,105
Sweet! thanks!
Ryan
__________________
83 300SD.......sold
96 integra SE....sold
99 a4 quattro....sold
2001 IS300.......sold
2002 330i.........current.
2004 highlander limited....current.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Help Needed dmcdaniel Tech Help 2 12-12-2002 04:18 AM
Electrical diagnosis needed. JBoggs Tech Help 4 09-17-2002 11:12 AM
more electrical diagram help needed please RG5384 Diesel Discussion 1 03-20-2002 09:45 PM
240D electrical help needed engatwork Diesel Discussion 3 01-16-2002 08:31 AM
Another electrical problem. '01 C240. Anyone heard of this? Brian K Tech Help 13 11-24-2001 05:34 PM



All times are GMT -4. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page