Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-07-2002, 06:10 PM
Posts: n/a
poor running at start up with hesitation

Hello - first time user here - lot's of good advice. I've recently purchased an '89 300TE and have develped (or noticed) a problem. The engine fires well - flawlessly whether hot or cold. When cold, it will start OK, but not well. But when hot, the engine will always stall unless I depress the accelerator for a few seconds. Even then, it is a struggle for the engine to remain running. After about 30 seconds (sometimes a bit longer or shorter) of running the engine will smooth out and run well. However, if I run the rpm's a bit high for a while, it will run better - faster.

Additionally, when I accerate the car will not respond for a moment and then begin to move. This mostly happens when the car is first started from sitting for a 8 hour period or so. If I run in for a beer or fill up (whatever) I don't realize the delay condition. Also, after the engine has ran for a while, I don't realize this condition.

I'm reading many posts relating to this and the fuel filter and fuel pressure regulator...... are these my problems?
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
car won't start jude Tech Help 5 06-03-2004 11:24 AM
M103 hard start, rough idle, hesitation SOLVED tryan Tech Help 9 02-12-2003 05:00 PM
Sequence to start a M104 atamians Tech Help 1 01-17-2003 04:26 PM
260E has sparks but will not start saumil Tech Help 3 08-17-2001 02:29 PM
1991 420SEL - beginning of a cold start problem DieselGuy Tech Help 1 07-30-2001 03:56 AM

All times are GMT -4. The time now is 02:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page