Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-10-2002, 07:00 PM
Join Date: Dec 2001
Location: Southern California, U.S.A.
Posts: 8,503
O.K., I give up. It's no big deal to me really. We're just trying to help the poor guy who appears to have a car that needs more work than he thought going into it.

I have to admit I was a little disappointed that he provided little technical data on his car, mileage, etc., and then when he was asked questions by three people, he ignored most of the questions so it was hard to proceed.

I complained about the post because it was hard for me to read, but I still got what he was trying to relate. His second post was much harder than the first, but I still got it.

I'm not commenting about the use of proper English. We all abbreviate, screw up spelling, and use fragments, and short-hand when posting. I've never brought this up before.

I just think the poster could have tried a little harder, like capitalizing the first letter of the sentence, and using sentences that were shorter and ended in a period, and then maybe using a comma when he was connecting run-on sentences. And maybe a semicolon in place of the words 'and' or 'but' or when commas have already been used in the sentence to connect things.

I can't believe I'm even talking about grammar (I've moved on from teaching years ago), but I'm exiting this thread.

I hope the guy comes back, gets the help he needs, and maybe purchases the parts from Fastlane.

I'm sorry the grammar thing took over the thread.
Paul S.

2001 E430, Bourdeaux Red, Oyster interior.
79,200 miles.

1973 280SE 4.5, 170,000 miles. 568 Signal Red, Black MB Tex. "The Red Baron".
Reply With Quote
Old 04-11-2002, 12:12 AM
mikemover's Avatar
All-seeing, all-knowing.
Join Date: Aug 2001
Location: Atlanta, GA
Posts: 5,514
I must side with suginami: None of us have perfect grammar, but I find that it requires much more unnecessary effort to read a post that is one huge, long run-on sentence.

As for the original post: Sorry to hear about your troubles. Next time I'd definitely get the inspection done by an unbiased 3rd party.

1979 300 SD
350,000 miles
1982 300D-gone---sold to a buddy
1985 300TD
270,000 miles
1994 E320
not my favorite, but the wife wanted it
Reply With Quote
Old 04-11-2002, 10:02 AM
yal's Avatar
yal yal is offline
Join Date: Oct 1999
Location: New York, Long Island
Posts: 2,704
mikemover true...but you guys do realise that there are other people in this world that do not have english as a first language right? And that it is conceivable that they may not be able to write english correctly right? And that this site can be seen in the remote jungles of Peru with the right equipment, right? And that there are a lot of non english people who drive a Mercedes (maybe a native has a G-class but you get my point) right?

So what gives? If you can't read it then move on and help the english teacher with his diesel and leave the guy alone.

p.s And I know you're not suppose to start a sentence with 'And' so don't get on my case please!
Reply With Quote
Old 04-11-2002, 11:34 AM
jsmith's Avatar
Join Date: Aug 2001
Location: At Sea
Posts: 1,729

Let me assure you that this rarely happens on this forum (I think of it as a thread hijacking). I find this a common enough occurrence on other car forums but not here. I guess it happens when someone's had a bad day (or week or year ). I had it happen to me once when I was new to the forum. Don't be discouraged, you'll find that the members are all genuinely interested in helping you out.

1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
Reply With Quote
Old 04-11-2002, 11:42 AM
Posts: n/a
Bdemir -where are you?? - Please respond - can't help without 2 way communication
Reply With Quote
Old 04-11-2002, 12:29 PM
jsmith's Avatar
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
i think he left more than a dozen posts ago. i hope he comes back to see that his thread is still at the top of the charts
1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
Reply With Quote
Old 04-11-2002, 09:24 PM
thebern's Avatar
Registered User
Join Date: Jan 2002
Location: Knotts Island, NC
Posts: 382
help the guy

We can all slam and criticize another for his typing or 'English grammer and language' skills. Don't critisize; ask for clarification. I think I do OK, but any English professor will tear me and most of us apart.
Sure, he would be more descriptive with correct and proper language, but try over look it and help the guy out!
1982 240D 313,000 (4 speed)
1984 300CD 172,483
1985 German Shepherd Dog -Lacey- R.I.P.11/04/05

Hood Stars, Wrist Crowns and Obsession Dobs
Reply With Quote
Old 04-13-2002, 02:44 AM
Senior Member
Join Date: Jun 2001
Location: Northern Calif. (Fairfield Area)
Posts: 2,225
I'm behind Suginami 100%. He tried to help but the run on sentences made it very difficult for me to understand. Bedros,my friend,you have learned a lesson in life. Psychiatrists go to school many years to learn about people,but scammers are gifted naturally.Come to the SF Bay Area,and I'll teach you to survive. Rybikowsky,I think you would have bought the same car and had the same experience,because you fit the mold. It's all in fun but something to think about.

Auto Zentral Ltd.
Reply With Quote
Old 04-13-2002, 04:21 AM
Registered User
Join Date: Mar 2002
Posts: 33
Wow, didnt expect to read that the post is still alive. Sorry for the run on sentences. I know i had to much to say and not enough time to type it all out the way i wanted it to sound. Im to emotional and i cant put it into words sometimes. I have been critisized before and im ok with it. I know everyone is here to help and i really appreciate this site and everyones help. Its 4 in the morning and i will try to respond again later. Again. Everyones help is appreciated and this site is great and everyone here is great. Thanks for the helpful advice to everyone.

Reply With Quote
Old 12-22-2002, 02:10 PM
Registered User
Join Date: Mar 2002
Posts: 33
oh who cares

Last edited by bdemir; 12-22-2002 at 02:28 PM.
Reply With Quote
Old 12-22-2002, 03:23 PM
mplafleur's Avatar
User Friendly
Join Date: Sep 2001
Location: Lathrup Village, Michigan
Posts: 2,939
I thought that quite a few did care and are trying to help.

I think that if any poster is able to converse via the keyboard with proper grammer, it is in his best interest to do so. It helps to bring out the meaning and intent of the writer. My pet peeve is using all capitals (yelling) and not capitalizing the first person 'I'.
Michael LaFleur

'05 E320 CDI - 86,000 miles
'86 300SDL - 360,000 miles
'85 300SD - 150,000 miles (sold)
'89 190D - 120,000 miles (sold)
'85 300SD - 317,000 miles (sold)
'98 ML320 - 270,000 miles (sold)
'75 300D - 170,000 miles (sold)
'83 Harley Davidson FLTC (Broken again) :-(
'61 Plymouth Valiant - 60k mikes
2004 Papillon (Oliver)
2005 Tzitzu (Griffon)
2009 Welsh Corgi (Buba)

Reply With Quote
Old 12-22-2002, 04:19 PM
Registered User
Join Date: Mar 2002
Posts: 33
I do appreciate the help and i did not use capitals. My post was a run on sentence. But i got the message across. So if it is hard to read just say it in a nice way without telling me that enlish is my second language.

Last edited by bdemir; 12-22-2002 at 04:36 PM.
Reply With Quote
Old 12-22-2002, 04:55 PM
jbaj007's Avatar
Registered User
Join Date: Jun 2001
Location: Santa Monica, CA
Posts: 2,053
Sooooo, What's up with the CAR? Inquiring minds want to know.
The Golden Rule

1984 300SD (bought new, sold it in 1988, bought it back 13 yrs. later)
Reply With Quote
Old 12-22-2002, 09:25 PM
Registered User
Join Date: Mar 2002
Posts: 33
well the mechanic gave back all the moeny i spent with him 1k.
The car has a vibration coming from the rear if you go above 40mph. Also has an idle surge. I have asked about the surge and vibration. Problems not solved yet. Aside from those two problems i have everything else under control and it seems to be running fine for now. And Thank you for asking.

Reply With Quote
Old 12-22-2002, 10:17 PM
Piotr's Avatar
Registered User
Join Date: Jul 2002
Location: Middletown, DE
Posts: 739
Hmmm, all of the problems seem to indicate bad maintenance, but I bought a 90K mi 1985 car that was serviced regularly by one certified mechanic, and still spent $2K the first year fixing all of the problems (let's repeat again- new temp switch twice, new T-stat, new rad cap, new heater blower, new radiator, new main fan clutch, new aux fan, new high pressure pwr steering hose, new oil pressure sending unit, new shutoff valve, new tensioner with shock, and a new AC compressor). Still not fixed rear window regulator with motor, front regulator, oil leak from the fuel pump, oil leak that looks like a head gasket , etc, etc.

So, the problems look like standard late 80's high milage MB problems.
BTW, I am an ESL person, and I believe there is a huge difference between a few grammatical mistakes ( make some myself after 1 AM ), and an incomprehensible post. Poor grammar is excuseable, lazy posting is not. I am SOOOO fed up with " tonite" and " they got into there car" kinda stuff. Please! if we were illiterate we could not use internet.

Oh yeah, when I came to the US, I took my first English test two weeks after landing at LaGuardia. I scored third among 40+ high school students. Too bad the teachers could not understand WTF I was saying to them
1985 190D 2.2l Sold-to Brother-in-law
1996 Mustang 3.8l -"thinks it's a sports car"
1988 Grand Wagoneer - Sold (good home)
1995 Grand Cherokee Ltd -"What was I thinking??!!"
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
bad front differential? jfhWY Tech Help 4 02-28-2003 01:39 PM
Can ABS sensor go bad only for a while? Daniel Pawlata Tech Help 0 01-18-2003 04:20 PM
Bad odor from A/C and Refrigerant leakage Holson Adi Tech Help 5 01-17-2003 02:00 PM
Bad tires or bad wheel balance suginami Wheels & Tires 38 05-02-2002 04:52 PM
Bad tires or bad wheel balance?? suginami Wheels & Tires 14 03-22-2002 02:15 PM

All times are GMT -4. The time now is 04:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page