Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-18-2002, 01:31 AM
jgmccahon
Guest
 
Posts: n/a
Idle Acceleration Stall W124

Hi All!

At my wits end. 1991 300CE with 111K. Gone over vehicle thoroughly replacing worn or suspect parts.............

Here is the situation:

Rough starting warm worse than cold.

Idles around 750 rpm with A/C on or off.

Main concern is stall condition from stop with A/C on. A/C cools fine.

The following items have been replaced in the last 5 months:

Plugs, rotor & cap
EHA valve
Cold Start Valve
OVP
Fan Clutch
All thermo sensors
O2 sensor
Fuel Filter

Any help would be greatly appreciated.

I have not checked the idle control valve yet.....but....how do you adjust the idle? I have adjusted the idle mixture to no avail. I cannot get the same readings with the a/c on as with the a/c off.

HELP!

John
Reply With Quote
  #2  
Old 04-18-2002, 02:14 AM
Registered User
 
Join Date: Feb 2000
Posts: 171
jgmccahon,

Looking at all items you replaced, u missed the fuel injectors. Try those before trying more expensive parts. I wish I would of done that with my car. I went and replaced the fuel distributor ($600) before finding out that it was my injectors that were bad. Injectors only cost $25/each.



Hope this helps.


vu
Reply With Quote
  #3  
Old 04-18-2002, 01:40 PM
Registered User
 
Join Date: Jun 1999
Location: Surrey, Beautiful British Columbia, Canada
Posts: 750
pour techron and drive somewhere far, and push
it really hard!!
Reply With Quote
  #4  
Old 04-18-2002, 04:27 PM
Registered User
 
Join Date: Dec 2001
Location: LaPorte, IN
Posts: 400
What type of plugs did you use?

PO had plats in our 560 which seemed rough to me but i had nothing to compare it to. After reading several plat vs Bosch copper threads here, changed plugs and car smoothed out a ton, especially at warm idle. Fuel mileage improved by about 1 mpg, which translated to about a 6 to 8 week payback.
__________________
Earl McLain
'02 C230 Kompressor
'89 560 SEL "Frau BlueCar" (retired April 2004)
Reply With Quote
  #5  
Old 04-18-2002, 06:45 PM
jgmccahon
Guest
 
Posts: n/a
Plugs......

Went through the platinum routine.......back to standard.

Problem exists only upon start-up or from full stop.

Runs great at any speed and idles fine.

Start-up problem gets worse when warm as time from shut-off increases, ie., 5 minutes OK but 45 minutes bad and 1 1/2 hours terrible.

Acceleration from full stop - engine stalls when punched (in other words no left turns unless there isn't a car for miles!)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ICV-what's it for? and can high idle hurt trans? gmercoleza Tech Help 10 11-18-2004 11:16 PM
FS: MANY W124 Parts & more! Detailed PICTURES! GREAT Items! GREAT Deals! CHECK IT OUT FA22 Mercedes Used Parts For Sale & Wanted 22 09-09-2004 08:22 PM
'83 380 SL fast idle problem Dorbell Tech Help 3 08-23-2004 10:25 PM
Fast idle, stumble on acceleration Max J. Sandler Tech Help 3 02-27-2002 10:52 AM
W124 Vibration at idle 300CE-24 Tech Help 2 05-09-2000 11:29 AM



All times are GMT -4. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page