Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-19-2002, 12:20 AM
MB FRAU's Avatar
Registered User
 
Join Date: Feb 2002
Location: Indianapolis
Posts: 39
Exclamation 30 seconds until this car self destructs?!?

1993 400E

This car seems to suddenly have several problems and we are wondering if any of them are related. My husband is becoming a discouraged MB owner! PLEASE HELP!!!

First Problem: While driving there is a "Vroom" sound from the rear of the car (under the back seat) when it shifts between 2nd and 3rd gears.

Second Problem: Two days ago the locking system started acting up. Here are it's symtoms...with all the doors manually unlocked you can place the key in either of the front doors or trunk and can successfully lock the whole car like normal one time ( the vacuum systems seems okay at this point). But when you go to unlock the door/trunk only the door/trunk that has the key will unlock. As far as windows going up and down with the key turned in the lock, that seems to work fine from both the trunk and doors. Also, when you push down a front lock from inside the car only that door locks instead of all of them, like normal.

Third Problem: Today I drove home and things were running fine (aside from the first two problems). Within an hour of arriving home I went out to move the car and it would turnover and catch for just a second and then die. This happened numerous times. I could hear what was probably the fuel pump after it died but while I still had the key in the on position. After a couple of hours had passed I went out and it started like normal (8-10 times). Seems fine now...but what about tomorrow?

I spent a couple hours searching/reading threads and came away with several ideas, but was wondering if these problems might all be related? Could the starter interlock relay mentioned in some threads be the culprit of problems 2 and 3? If so, where is it located? Or do I have seperate issues? Is this car just falling apart all at once?

J.Clyde

P.S. A combination relay for the wipers and turn signals went a couple of weeks ago. Any chance these are all relay issues and something is shorting them out. If so, what might that something be? Also have a chirping sound (sounds like a crickett) coming from the body area (not engine compartment) of the car. It happens at various times while driving.

Thanks for your help in advance! This forum and its members are great!

Almost forgot...we had a terrible squeal all winter long after start up for about 40 seconds. Had the serpentine belt replaced...squeal continued but not for as long. Now that warmer weather has arrived (87 degrees) the squeal has disappeared.
__________________
Joint Owner of:
'93 400E (80k miles)
- Smoke Silver/Parchment
'93 300CE Cabriolet (43K miles)
-Midnight Blue/Parchment
Reply With Quote
  #2  
Old 04-19-2002, 09:20 AM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Noises are most difficult to describe and interpret.

The first impression can be worth something so I will give it. The noise, does it sound the same as the pump noise when locking the doors? I'm not sure but the later cars have a vacuum manifold that maintains vacuum for the A/C controls. Under engine loading vacuum is maintained if necessary by the door lock pump (PSE). These have been known to leak (and any vacuum leak might act the same way), which could cause the pump to be turned on after a period of low vacuum acceleration. It could also affect the door locks and possibly play a part in the mixture adapting poorly and causing hard starting.

That may be the length I can dream of a connecting senario.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #3  
Old 04-19-2002, 10:31 AM
MB FRAU's Avatar
Registered User
 
Join Date: Feb 2002
Location: Indianapolis
Posts: 39
Steve-

The sound in problem #1 comes from behind the front seats somewhere. If you were to say, "VROOM", (one time) that is actually the sound heard between 2nd and 3rd gears. This is the only time it is heard.

As far as the pump sound while locking doors...I'm not sure if I've ever heard a pump sound while locking doors. But this is what I do hear. When you turn the key in the lock, first you hear a slight click from the relay box area (don't know if this is coming from the relay box or something near it). Next you hear the individual locks going down (Is this the pump sound?). And then you hear another click up from the relay area (I assume it is a switch shutting off).

We have listened to our 300CE Cabriolet and we have the same clicks and locking sound on that car, but it works fine!

By the way, I did have the A/C on coming home yesterday. On the 400E where would this PSE be located? The threads refer to either the trunk or under the back seat. And how exactly do you test this?

Your help and input are greatly appreciated.

J.Clyde
__________________
Joint Owner of:
'93 400E (80k miles)
- Smoke Silver/Parchment
'93 300CE Cabriolet (43K miles)
-Midnight Blue/Parchment
Reply With Quote
  #4  
Old 04-19-2002, 11:08 AM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
The PSE pump is under the right rear seat. It makes a pumping sound each time the doors are locked or unlocked. One side is pressure and one vacuum (lock or unlock). It could sound different for each. Sit in the car and lock and unlock the door and listen for the pump. If you can't hear it then you probably won't hear it as I surmise.

It is the location of the noise and your description of the sound that draws me to the first impression. That is just the way I would spell the noise a pump makes.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Beautiful 2 owner 240D for sale - DC area tenknots Mercedes Cars For Sale 5 09-09-2004 12:02 PM
FS 79' 280CE- Nice car yorktown5 Mercedes Cars For Sale 1 09-08-2004 01:09 PM
1984 230TE 5 Speed Wagon In the U.S. For Sale! CEC Mercedes Cars For Sale 7 12-03-2003 02:06 PM
My car also got injured at dealer service Flash Gordon Featured Cars 4 04-03-2003 04:08 PM
saw the AMG SL55 safety car today hms59 Performance Paddock 12 10-09-2001 09:39 PM



All times are GMT -4. The time now is 08:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page