Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-18-1999, 02:48 PM
Stephan
Guest
 
Posts: n/a
The engine was overhauled, but the engine fails to start, there seems to be a problem on the ignition timing, or the fuel injection system.
The car was taken to a mercedes benz dealer
to look for the problem, but with no success.
(They never really look at the car, just gave it a wash, and braking off the overflow pipe on the radiator) We managed to get the car started, but the person was alone, and was not able to kept the car running long enough to adjust the timing. He kept the engine running for about an half hour when the fan came loose and hit the radiator - mercedes didn't tighten the fan bolt- from that moment on the motors fails to start.
When we put some fuel into the injection system, the engine starts momentarely, and dies (possibly fuel starvation), the fuel pump is in working order.
We also noticed that the timing chain tensioner jammend, and kept the timing chain at full tension. But is it possible for the engine not to start due to the tensioner?
Can the CIS cold start valve also be a factor?
I also need technical data for the ignition system, distrubutor, ect. (disasembly & assembly)
Also on the fuel injection system, anything that can help
It is a 110 engine, straight 6, DOHC
123 series '79 model
Thank You
Stephan
  #2  
Old 04-18-1999, 11:41 PM
Benzmac
Guest
 
Posts: n/a
If the engine starts after you put fuel in the intake it is gettin no fuel. Just because the pumps are running doesn't mean its getting to the injectors.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #3  
Old 04-23-1999, 01:21 AM
Stephan
Guest
 
Posts: n/a
Is there a way to test the fuel injection system for fuel delivery to the injectors?
Thanks
  #4  
Old 04-23-1999, 09:32 PM
Benzmac
Guest
 
Posts: n/a
Yes, I have taken and injector out of the cyl before and bridged the fuel pump wires to run it all the time. With the engine OFF you can deflect the air plate and the injector should spray a steady stream. If the injector does not spray you have found the problem!

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem: The oil pressure light stays on toka Tech Help 4 11-22-2008 05:44 PM
Puzzling 240D starting problem arkie Diesel Discussion 8 12-16-2003 10:23 AM
240D intermittant starting problem pj67coll Diesel Discussion 12 12-13-2003 08:16 AM
intermittent starting problem bcjm Tech Help 2 08-29-2002 11:40 AM
Hard Starting 380 SL warm engine lgriffi Tech Help 1 08-11-2001 10:50 PM



All times are GMT -4. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page