Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #31  
Old 07-16-2002, 07:44 PM
JimF's Avatar
'94 S500: only 793 sold!
 
Join Date: Mar 2001
Location: San Diego, CA
Posts: 1,925
You didn't confuse this thread

anymore than it is!

According to one source, this should be fixed quickly. But actually, it does not seem to work? But it did for my car and it's the same year and model as the problem car. Color me

One more 'english' suggestion: Since it's your mom's car, you could have said our and it would have conveyed the same info. Sorry about that!
__________________
Regards . . . . JimF
-------------------
'94 S500 Cpe

Visit my Mercedes Web Page
Reply With Quote
  #32  
Old 07-16-2002, 08:08 PM
quist100
Guest
 
Posts: n/a
Window Problems

Mark has given up. He is taking the car into Mercedes to correct the window problem. Every attempt that I try does not work. I will not use more drastic measures to fix a minor problem like this.

So, it goes to the dealership.

Thanks to All

Mark
Reply With Quote
  #33  
Old 09-29-2002, 10:53 PM
Registered User
 
Join Date: Jan 2000
Location: Fl
Posts: 140
what did the delearship said, do? how about and ending to this story...

What did the delearship said, do? how about and ending to this story
Reply With Quote
  #34  
Old 09-30-2002, 08:51 AM
quist100
Guest
 
Posts: n/a
So far there is no ending. The dealership said the motor was defective. This was after the motor was changed out by the local shop. I now have to go back to him and ask what is up with the motor.

Thanks, will keep all informed.
Reply With Quote
  #35  
Old 03-26-2003, 02:35 PM
Registered User
 
Join Date: Jan 2003
Location: Philadelphia
Posts: 44
I am a bit disappointed that I read this whole thread and there is no ending!! What's the latest on the window? Was it fixed? If so, how? What was the procedure?
Reply With Quote
  #36  
Old 03-30-2003, 08:08 AM
quist100
Guest
 
Posts: n/a
The window status is as follows,
The car was brought to Mercedes for other issues. The service tech looked into the window problem and said the motor was bad (again) and needed replacement. I did not bother to do that because it was a seldom used rear window. Around a month after that, the @$#^%^% thing started working OK! No new proceedure was tried. It just started working.

So you could say that is an ending without cause.

Regards,
Mark
Reply With Quote
  #37  
Old 03-31-2003, 09:10 AM
Registered User
 
Join Date: Jan 2003
Location: Philadelphia
Posts: 44
You gotta love electrical marvels!!!


Thanks for the reply
Reply With Quote
  #38  
Old 04-01-2003, 11:31 PM
Snowman's Avatar
Registered User
 
Join Date: Feb 2002
Location: Chicago,IL
Posts: 230
Crazy! I swear I think S classes and rear windows are a curse. Both on our 126 and 140, they both don't work.
__________________
1985 500SEL 124k miles
2001 Honda Civic EX
Reply With Quote
  #39  
Old 04-02-2003, 12:28 AM
Senior Member
 
Join Date: Apr 2001
Location: Beech Island, S.C.
Posts: 468
Had one of these with the same problem. No matter how many times I programmed it to work ended up having to replace the window motor. Solved the problem.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page