Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-26-1999, 01:31 AM
Dan
Guest
 
Posts: n/a
Just recently, my 89 300E failed to start after driving for several miles. The air conditioning was on, and I noticed at stop light that the air seemed to slow in it's power----well when i cut car off at the office it would not start. I jumped it, and it started immediately. Took to service center----and belt was loose----mechanic stated the belt tensioner needed replacement---did so----however today--just one week later cut car off---and would not start again---would not turnover----jumped it started right up-----Any suggestions what this might be---just invested 569.00 for prior repair and it seems problem persists.
  #2  
Old 05-26-1999, 01:55 AM
MB STARS
Guest
 
Posts: n/a
Have someone check the alternator & battery
you may need a new alternator (rebuilt is available from Bosch)check the charging first
loosed belt could cause low charging too!
  #3  
Old 05-26-1999, 10:18 PM
Benzmac
Guest
 
Posts: n/a
Another thing that I have seen is the brushes in the back of the alternator/external voltage regulator assy. When the brushes fail, there is no warning as to when the battery will die ( the warning light on the dash will not come on because it goes through the regulator to illuminate) Just have the regulator replaced if it is faulty. It takes about 20 min to do.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS 300e w124 PARTS ON EBAY!!!!!!! 6cndmbz Mercedes Used Parts For Sale & Wanted 4 09-20-2003 01:14 PM
300E Starting and running problems gdannehl Tech Help 3 06-24-2002 01:24 PM
300E sporadic starting problems....HELP!!! misterzook Tech Help 3 01-30-2002 11:18 AM
Starting Problem 1992 300e Alan Robertson Tech Help 1 11-15-2001 04:17 PM
More problems with 300E not starting. pezzy Tech Help 5 01-15-2001 01:16 PM



All times are GMT -4. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page