Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-15-2002, 12:40 AM
Posts: n/a
190 E Cable Linkage Is In Need Of Adjustment

i recently took an eight day trip to Los Angeles with a friend and my girlfriend. I allowed her to take my 2.3 liter that was made in 1991 during a time where she had been upset at me. The automobile was thrown from drive into park, and i've been told that the linkage is now in need of repair. I have been able to push the vehicle (seems to be in NEUTRAL) when the gear shift says its in PARK. I can't start the car although it is being powered properly, but simply won't turn over, although I did not attempt in NEUTRAL I understand that this is a two man job (one beneath the vehicle, and another under the hood of it). Can anyone elaborate on this and maybe give me a link to another site that would show this area of the car in detail so that I might be able to repair with a friend. S
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:20 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page