Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 07-06-1999, 05:53 PM
Posts: n/a
This is a problem that just started today: the temperature gage would slowly rise above the mark between 80 and 120 degrees, and once it got to a certain level the gage would jerk up and down above and below that white mark and at the same time the car would accelerate and decelerate as if I were pressing on the gas pedal and letting my foot off it in a rythmic motion once a second. This would occur with the A/C off or on, and I made sure that the cruise control was off. Although the car behaved much like a diesel with broken cruise. what could be causing this? I know warm temp around town means bad fan clutch and warm temp on the highway means bad radiator - this occured in mixted driving. And why the gage/erratic running connection? The motor doesn't run on any electrics, does it? This was happening between 30 and 60MPH.

Also, what would cause a strange wha-wha-wha-wha sound on acceleration ONLY in the first gear? Once the tranny shifts once the sound is gone?


Greg, '83 300D
Old 07-06-1999, 09:26 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
WEIRD!! I would say that you may have some bad fuel or a bad ground in the elect. system causing the AC compressor to come on and off alot.


Old 07-07-1999, 08:57 AM
Posts: n/a
Could this possibly be caused by the EGR valve? The only difference between today and any other day is that I disconnected the EGR to elliminate a vacuum problem. Might doing this cause the car to run hot (lean)?
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB Midnight Blue W123 300D Turbo; 1984 300D Turbo FOR SALE Nate Corey Mercedes Cars For Sale 3 03-30-2007 12:21 AM
1980 300D into 1982 240D AND I NEED HELP! oilslick Diesel Discussion 21 12-06-2003 09:37 PM
95 E320 Wagon Erratic running Mac Scott Tech Help 9 09-15-2003 10:20 PM
Erratic running 380SL FEO Tech Help 0 05-17-2003 11:00 AM
Sudden Knock/Rough Running '92 300D? buffalo Tech Help 3 05-25-2000 04:36 PM

All times are GMT -4. The time now is 09:25 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page