Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 07-29-1999, 09:35 PM
akry's Avatar
W140 Maniac
Join Date: May 1999
Location: Burnaby, BC, Canada
Posts: 960
I have my '92 400SE serviced just couple weeks ago, and since then, I rarely drive the car. Anyways, as I drove the car today, I realized the car runs a little different. Usually, when I started the car in the morning for the first time, the engine will go up to about 950rpm for about 2-5 sec, then settle down to normal idle(about 500rpm), but today, when I started the car, the engine would stay right at 500rpm!?? Is there anything wrong with the engine management?? Or it's normal for other V8(M119)owners, too???

Also, I drove my friend's '92 400E, the tranny on his car feels differ from mine, too. When the car is in motion, and let go of the gas pedal, the engine speed will drop to about 1000rpm(as if there is a clutch that disengaged engine and tranny), no matter what gear you are in or what speed you are going. But in my car, the RPM won't drop, but stay at the same RPM. So, which of the 2 cars is faulty?? His or my??
Old 07-29-1999, 09:45 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
After the 119 engine sits for a couple of weeks, they tend to crank oddly. I don't know why other than oil pressure or fuel leakdown. As for the tranny, I think it could be speed related.


Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mercedes not paying for service in MY2005 ke6dcj Performance Paddock 1 09-10-2004 12:40 PM
Pep Boys' auto service revenue... ericnguyen Open Discussion 10 09-03-2004 02:28 AM
82.5K Service , 90K service...& .... brakes when yosshimura Tech Help 8 05-20-2004 10:36 AM
My car also got injured at dealer service Flash Gordon Featured Cars 4 04-03-2003 03:08 PM
Help Service Ijnterval..!! J Irwan Performance Paddock 2 01-07-2002 05:25 PM

All times are GMT -4. The time now is 02:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page