Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 07-30-1999, 08:40 AM
Posts: n/a
I have a 1992 500SL. Starting from a complete stop, the car will hesitate momentarily before the transmission engages and the car moves. From a rolling stop or when the car is moving the transmission seems fine. Any thoughts on a cause and cure?
Old 07-30-1999, 01:40 PM
Senior Member
Join Date: Apr 1999
Location: Walnut,CA,USA
Posts: 554
You sure is your transmission cause problem??
have you check your ignition system could be
spark plugs or cable wires....also cap & rotor..??

MB STARS Master Guild Technician,12 years MB tech
5 years independent shop owner
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
transmission problem pexcellence Tech Help 3 11-19-2003 07:14 PM
Transmission problem tgh93 Diesel Discussion 4 10-19-2003 04:04 PM
'87 300D-Turbo transmission problem Windwalker Diesel Discussion 0 05-22-2003 02:25 PM
600sel Transmission Upshift Problem SKYSURANCE Tech Help 2 07-30-2002 05:13 PM
Transmission Problem? Kool_Benz Tech Help 0 07-29-2002 08:24 PM

All times are GMT -4. The time now is 10:06 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page