Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-01-1999, 11:05 PM
Registered User
 
Join Date: Apr 1999
Location: Cincinnati, OH, USA
Posts: 59
Hello Everyone,
I just had my car battery fail due to leaving on the interior lights. I tried to jump start it but that did not work. I took it out and had it charged back up. I reconnected the battery and started the car. Now when I press and hold the window switches then let go, the window do not continue to move as they did previously. Is there some trick to reset the programing for the window? I also tried letting the windows down and sunroof open then tried to close them with the key remote. The sunroof closed but the windows did not. If I hold the windows buttons for up/down completely they do work so the motors are still functioning. Any ideas? Are there any other items that need to be reset besides the radio?

Thanks
Fred Berry
92 500SEL
  #2  
Old 08-02-1999, 12:32 PM
Senior Member
 
Join Date: Apr 1999
Location: Walnut,CA,USA
Posts: 554
If the windows can't be fully opened or closed after the battery beed disconnected
here is way to restore feature by pressing the uper half of each window switch to the 2nd detent unit unit the window is fully closed and hold for an additional 2 seconds
repeat procedure for each window.

------------------
MB STARS Master Guild Technician,12 years MB tech
5 years independent shop owner
  #3  
Old 08-02-1999, 09:48 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
If this doesn't work, you may have to hold them on the first detent to get the programming to work.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #4  
Old 08-04-1999, 07:13 AM
Registered User
 
Join Date: Apr 1999
Location: Cincinnati, OH, USA
Posts: 59
Thanks guys, I tried the first detent first and it worked.

Fred
92 500SEL
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Annoying problem with Window XP, do you have it also? lietuviai Off-Topic Discussion 19 03-26-2004 04:07 PM
Window problem: window won't move qb320 Tech Help 2 12-25-2003 06:12 PM
ML320 power window problem johng_22 ML, GL, G-Wagen, R-Class, Unimog, Sprinter 4 08-13-2003 06:57 PM
power window problem Snibble Tech Help 2 11-17-2002 11:53 PM
Do any of you guys have problems this problem with the window frame?? blau ML, GL, G-Wagen, R-Class, Unimog, Sprinter 4 10-04-2002 11:38 AM



All times are GMT -4. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page