Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-09-2002, 06:29 PM
johnp123
Guest
 
Posts: n/a
New Noise-loud

ok , I TAKE MY 1986 300E TO GET A OIL CHANGE i come back drive home seems fine... than i go drop off a friend about 1 hour later and there is this SCREAMING almost like whisiling noise (like a dying BIRD) near the belt.. idunno wut this is but the belt seems fine i just viewed it with my eyes no cuts or anything .. but the noise is still there... if i put it in Neutral noise is still ther if i drive faster noise is more of a faster pace. any ideaS?
Reply With Quote
  #2  
Old 11-09-2002, 07:54 PM
Registered User
 
Join Date: Apr 2002
Location: Melbourne, Australia
Posts: 280
Angry noisy belt

These belts always get noisy when its wearing out or getting loose. The noise is usually heard when you start the car in the morning and it really shrieks. Wakes up neighbours! About time you change to a new belt or get this belt spray which will reduce or eradicate the noise for a while only. Could also adjust the tension if that is the right thing to do at the moment. Good luck.
Reply With Quote
  #3  
Old 11-10-2002, 05:09 PM
johnp123
Guest
 
Posts: n/a
MY uncle said they most likely chd my aircleaner and my hoses and they prob hit something or some line/ vaccume line any idea wehre to look? like should i take off the air box? and look i dont know wut are the hoses and wut aren't any have a pic or something like.. they could have losened it a bit and its sucking in air making a noise.. idea?S
Reply With Quote
  #4  
Old 11-10-2002, 05:43 PM
johnp123
Guest
 
Posts: n/a
i just checked every line seems fine nothings touching the belt... i drove it around the block and it drove fine! but on the way home THE NOISE started.... half way through the ride.. its diffently near the right front side... almost right next to the intake near the grill just to the left of it seems like its the belt but its not.. i turned off my car and i can hear a dripping sound like if water or oil was spilling out and it sorta bubbled.. but it went away after about 3 mins ideas?
Reply With Quote
  #5  
Old 11-10-2002, 09:09 PM
Member
 
Join Date: Feb 2000
Location: seattle, wa
Posts: 87
spray some lubricant on the alt pulley whle the engine is running.if the noise goes away it's your belt, tight or not. some times on the ribbed part of the belt the v shape is worn and the belt will just screach. if you do replace the belt try to muscle the new one on without loosening the tensioner.
paul
__________________
Paul Roberts
Mercedes Centrum Inc.
Bellevue,WA.
Reply With Quote
  #6  
Old 11-11-2002, 01:06 AM
johnp123
Guest
 
Posts: n/a
wd40?
Reply With Quote
  #7  
Old 11-11-2002, 07:04 AM
Registered User
 
Join Date: Apr 2002
Location: Melbourne, Australia
Posts: 280
Question noise from the engine bay

Did you look under the car and find any oil or coolant drips? My water pump gave way a few months ago and this coolant was sprayed all over the hood and engine area. It didn't make any mysterious noises though. To fix this, a new pump was installed and the belt and the tensioner were also changed. Hope you find the fault soon. Wonder if its your bearings making this noise??
Reply With Quote
  #8  
Old 11-11-2002, 02:02 PM
johnp123
Guest
 
Posts: n/a
ok , i think i know wut it is
I SPRAYED THE BELT WITH WD40, AND wut do u think its to tight? loose? should i just put a new one on it?
Reply With Quote
  #9  
Old 11-11-2002, 02:10 PM
johnp123
Guest
 
Posts: n/a
haha i forgot to add while spraying the belt THE NOISE WENT AWAY!!!!!! BUT............................ IT COMES BACK IN LIKE in like 30 secs to a min.
Reply With Quote
  #10  
Old 11-11-2002, 02:10 PM
Chris17H
Guest
 
Posts: n/a
I can gaurantee it's the belt tensioner. Mine did the same thing. If you spray WD40 on one of the pullys it helps....for 5min...then comes back. I got mine fixed, it costs $500 tho, i know i got ripperd on that, but my dad help me pay for that one.
Good Luck
Reply With Quote
  #11  
Old 11-11-2002, 02:11 PM
johnp123
Guest
 
Posts: n/a
belt tensioner WUT IS THAT? lol can u explain ?
Reply With Quote
  #12  
Old 11-11-2002, 02:12 PM
johnp123
Guest
 
Posts: n/a
why can't i just get a new belt?
Reply With Quote
  #13  
Old 11-11-2002, 02:50 PM
johnp123
Guest
 
Posts: n/a
ight , thnx anyone know if i could check if its the belt tensioner ? where is it? any ideas wut to look for? b/c i just pay for it and make sure its broken ?
Reply With Quote
  #14  
Old 11-11-2002, 03:30 PM
Chris17H
Guest
 
Posts: n/a
The Tensioner keeps tension on the belt, if it breaks it looses tension and you belt becomes loose. It's a commen problem on a 300E, needs to be replaced at some point. But go for this, get your belt replaced (if your not doing it) and have them look at the tensioner. If it's broken, they'll tell u and be ready to fork over some cash. I delt with it for like 2months it is prolly the most annoying sound ever.
Hope this helps
Reply With Quote
  #15  
Old 11-11-2002, 03:37 PM
Registered User
 
Join Date: May 2000
Location: Scotts Valley, CA.
Posts: 145
Belt tensioners last around 100K miles on a W124 (300E series) car. Maybe a little more, maybe a little less. Maybe a lot less if car wasn't maintained well before you bought it.
Parts (if you buy them from PartsShop) run around $325 (I did mine around 1 1/2 years ago) and the labor took me around 3 hours one Saturday.
My mechanic charges around $475 for parts and labor. If you're REALLY comfortable as a mechanic and have a BUNCH of good metric tools, give it a go. If you're not, PAY THE MAN. Also, spend the $30 or so and replace the belt at the same time. IT DOESN'T MATTER WHEN IT WAS LAST REPLACED, DO IT WITH THE TENSIONER.
__________________
Jay Yambrovich
Scotts Valley, CA.

1993 300 CE Cabriolet (A124) 131K miles
1997 C-280 133K miles

2000 BMW R1100RT 69K miles
1989 300 E 216K miles (sold)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page