Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-12-1999, 12:28 AM
gray
Guest
 
Posts: n/a
Is there a history of troubles with the 300E
5spd/diff. Any experiences/recommended shops
in the pac. north west?My dad's 88 300E 5spd has problems. I noticed a metallic sound only at idle similar to what a loose timing chain might sound. A qualified german tranmission expert localized it to the 5 spd. The noise has since changed to a grating bearing sound coming from within the alum. trans housing which goes away when clutch is depressed. A broken reverse bracket was replaced @80k km..current mi. is 145k km. I have been advised that this trans. requires a special skill in setting clearances due to roller bearings. The car has been fully maintained. Also diff is damp with oil but not dripping on floor. Is this a sign of future seals?
  #2  
Old 09-12-1999, 08:48 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Some noise from the front of 5-speeds is normal, what fluid are you using? In the US manual trans in any Mercedes is rare so finding any tech who has repaired these transmissions can be difficult. MB recommends a special ATF that only they sell. I use Redline syn. ATF in my racecar. Try changing the fluid & see what comes out(metal).

------------------
MERCEDES BENZ MASTER GUILD TECHNICIAN
ASE MASTER TECHNICIAN
27 YEARS DEALER M.B. TECH
190E 2.3 ITS RACECAR

  #3  
Old 09-12-1999, 10:25 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
You may even want to locate a drain plug that has a magnet inside and use it for an indication of what is happening inside there. A buildup of fine graphite like shavings is normal. Any thing more coarse is unusual.

------------------
Benzmac:
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM

  #4  
Old 09-14-1999, 05:25 PM
joebeetle
Guest
 
Posts: n/a
hello,

if you do you hear any whirring-type noises; or "grating" when the car is in neutral, and the motor is running, it's possibe that your throwout bearing is shot. it's also possible that you have excessive wear in your synchro rings. another indicator of worn synchro's or a bad throwout bearing is poor shift quality. (although, this could be improper linkage adjustment; and that's more easily remedied).

hope this helps. keep me apprised, as i to have a 5spd tranny in my 1986 300E.

joe slemp

[This message has been edited by joebeetle (edited 09-14-1999).]
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebadging '87 300e emr0591 Detailing and Interior 6 09-04-2007 10:12 AM
'86 300E vs '91 300E... Any opinions out there??? pjtib Tech Help 23 05-04-2005 10:26 PM
86 300E 5spd Overhaul.... ChinaClipper Tech Help 1 10-08-2003 06:37 PM
300E 5spd Manual tranny fluid ChinaClipper Tech Help 3 04-15-2002 03:25 PM
Transmission Question 1988 300E (Need Technical help)n china beach Tech Help 4 03-26-2002 11:25 AM



All times are GMT -4. The time now is 03:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page